none
internet explorer 8 not showing camera image

    Question

  • Hi all,

    I am unable to view the camera image when browsing my security cameras website using IE8 on windows 7.

    I am able to login to my security cameras website but the image which suppose to show me the camera captures has just a red x at the top left corner.

    I tried with another pc running IE8 on win7 and there is no problem. In the pc that fail I have set the security settings of my IE8 to medium and ensure there is no disable settings. Its either prompt or enable. I have also unchecked "enable memory protection to help mitigate online attacks" under advance. Pls advise if there are any other setting within IE that might help. I am browsing the security camera website from my office lan.

    Monday, January 03, 2011 5:49 AM

Answers

  • Hi,

     

    Thanks for posting in Microsoft TechNet forums.

     

    This issue may occur due to incompatible IE add-ons or corrupt settings. Refer to http://support.microsoft.com/kb/923737 to reset IE.

     

    Meanwhile, I would suggest install Microsoft Security Essentials to protect the system from being infected with virus.

     

    Regards,

     

    Best Regards

    Magon Liu


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Friday, January 07, 2011 7:48 AM