none
IE Does not Display Images

    Question

  • IE does not display images on ANY website. I have set and reset all the Advance setings, deleted Browser history and cache. Nothing works. It is user specific. If I login as someone else it works. If I delete my profile, then login, images do not display
    Friday, September 16, 2011 9:31 PM

Answers

  • Click on browse internet explorer.Click on tools, click on adnaced tab, Go to Multimedia, Select show pictures.Click on tools, Click on Manage Add -ons, Enable active X control, update Active X controls.

     

    Sunday, September 18, 2011 12:44 PM

All replies

  • Click on browse internet explorer.Click on tools, click on adnaced tab, Go to Multimedia, Select show pictures.Click on tools, Click on Manage Add -ons, Enable active X control, update Active X controls.

     

    Sunday, September 18, 2011 12:44 PM
  • I fixed my pictures not showing problem by doing the following. First got to the "gear" top right -> internet options -> in general first clear browsing history by clicking "Delete" -> apply -> ok. Restart IE. Go to "gear" again -> advanced -> Click "Restore advanced settings" and then the "Reset..." button below. A new window will open and ask "Are you sure you want to reset all Internet Explorer settings?" Here I also ticked "Delete personal settings" -> Reset. Restart IE. You will loose some history, webform info etc. For me that was nothing serious as it is mostly stuff I have saved in other places or un-important stuff. You can maybe first try it without ticking the box and then reset but I am on cloud nine because now my pictures show as well as my dislpay problems with gmail is also fixed. Yippyyyyy...
    Roccshe
    Saturday, January 28, 2012 1:00 AM
  • This didn't work for me (using Internet Explorer 9), so I investigated further. It was only some web sites whose images failed to display, and it turned out that the image URLs pointed to a .ashx file - e.g., "u46.jpg.product.ashx" instead of directly to an image.

    Chrome and Firefox are handling these URLs correctly, but not IE9.

    MIME sniffing is enabled in IE, and all Security and Advanced settings have been reset to their defaults, but that does not solve the problem.




    • Edited by TrevDev Tuesday, June 26, 2012 10:36 PM
    Tuesday, June 26, 2012 9:20 PM
  • This suggestion didn't work, either - see my preceding comment.
    • Edited by TrevDev Tuesday, June 26, 2012 10:37 PM
    Tuesday, June 26, 2012 9:21 PM
  • I am experiencing the same issues with IE9.  Thought it was possibly an issue with image CMYK/RGB formatting but it was not.  Resetting all defaults and adjusting IE exceptions in the page header didn't work either.  Images are directly linked.  Chrome, Firefox, and Opera do not have the problem with displaying images.

    Edit: Gurpreet, I followed your suggestions and there is no active x option that I see under manage add-ons in IE9.  I thought that the issue may have been occurring because there were spaces in my image file paths, that was not the case.  Any suggestions that could be provided would be greatly appreciated.  Here is a sample of my image report from f12 developer tools:

    Broken Image

    SRC

    file:///C:/Users/Jer/Desktop/CSCWORK/Webdesign/elephant/images/redroofhouse2.jpg

    Actual Width

    unknown

    Actual Height

    unknown

    Adjusted Width

    960px

    Adjusted Height

    350px

    Alt text

    Slide 2 jFlow Plus

    Title text

    [Empty Title Value]

    File Size

    unknown bytes

    DYNSRC

    [No DYNSRC]

    LOWSRC

    [No LOWSRC]        

            


    • Edited by jjrudnicki Wednesday, July 11, 2012 5:18 PM
    Wednesday, July 11, 2012 4:42 PM
  • I swapped my CSS and ended up with the same results.  Any ideas would be appreciated, thanks!
    Wednesday, July 11, 2012 6:06 PM
  • Microsoft, please! Do the world a huge favor and take Internet Explorer out of existence. It has done nothing, but cause headaches for businesses and developers alike.

    As to the users, please do yourself a huge favor and just download Chrome or Firefox. You keep fighting with something that is irreversibly broken. Solve this issue and you are faced with a mountain more. Why bother?

    Monday, December 10, 2012 9:06 AM
  • I have a great idea. Stop using IE!! If you are developer, set up a javascript alert for IE users that they should get a browser that doesnt suck before they continue. In all seriousness.

    Monday, December 10, 2012 9:11 AM
  • If you remove the Helvetica font from c:\windows\fonts might help.  I was having the same issue and when I did that everything was fine.  Good luck!

    Thursday, May 30, 2013 7:06 PM
  • okay I had a similar issue, image thumbs would not open on a specific web page and only showed as a black bar, they were un-clickable but the same thumbs on a different page worked and I could see the image/photo.

    I reset all the IE settings but that did not work.

    I then followed some advice to reset the active x controls and followed this advice

    http://windows.microsoft.com/en-AU/windows/help/genuine/ie-activex

    • Open Internet Explorer.
    • Click the Tools menu, and then click Internet Options.            
    • On the Security tab, click the Custom level button.            
    • Scroll down the Security Settings list until you see ActiveX controls and plug-ins.            
    • For Automatic prompting for ActiveX controls, click Enable.            
    • Scroll down to Download signed ActiveX controls and click Enable or Prompt.            
    • Scroll down to Run ActiveX controls and plug-ins and click Enable or Prompt.            
    • Scroll down to Script ActiveX controls marked safe for scripting and click Enable or Prompt.            
    • Click OK, and then click OK again.

    Restarted my computer and everything worked again, photos, thumbs & images all work, are clickable, and I can see them.

    All good

    • Proposed as answer by bob smily Wednesday, November 13, 2013 10:14 AM
    Wednesday, November 13, 2013 10:14 AM