none
IE9 and IE10 cannot download/open any files

    Question

  • We are seeing this issue pretty consistently across the board with IE9 and IE10, and everything we have researched has not worked.  We notice that if we are logged in as administrator on a computer  (both PC's running Windows 7 and zero-client terminals), we do not experience the issue.   When we log back in as the user, we cannot open, save, or save as any downloads.

    We have deleted all appropriate registry entries, removed and reinstalled IE9 and IE10 on different computers, removed any group policy that may apply to our internet settings for testing, and removed our av program for testing only.

    Across the net we see multiple questions on this issue, but no clear-cut answer.  Has anyone come up with a standard answer for this?  Very frustrating...we didn't experience this on the same systems, same operating system, when we were on IE8.  

    Tuesday, February 26, 2013 10:06 PM

All replies

  • Hi,

    there are security zone settings for downloads....

    If you remove GPO then you have to reset the IE Security zones manually.

    Commonly, downloads with https fail because of "Do not save encrypted files to disk" is checked.

    Please provide a link in your questions for us to test. Include in your questions the FULL messages (if any) that you are receiving.

    Regards.


    Rob^_^

    Tuesday, February 26, 2013 11:40 PM
  • Thanks, Rob.  We did that, but specifically we have issues when opening up .doc or .docx files, .xls or .xls files, .pdf, etc.  We get the Open, Save or Save As box, but clicking any of the options does not produce any capability of opening and/or saving the file.
    Wednesday, February 27, 2013 7:47 PM
  • Microsoft and their experts have done a terrible job assisting valued users with resolving this debilitating issue.  Their support is atrocious!

    After battling this issue for many days and really frustrating myself and my client, I stumbled across the answer. Create a new user account.  Yes, that is it.  A new (administrative) user account works perfectly.  Once you create the new user, copy the Desktop, pictures, videos and music files... I wouldn't try an easy transfer or anything like that due to the likelihood of copying the error with it.

    http://www.trianglecompudocs.com/Hints--Tips---Tricks.html

    Saturday, August 03, 2013 3:37 PM
  • We were having this issue also. We turned off protected mode in IE Options>Security>Internet Zone. Of course you are warned that your browser is now at risk.

    Here's the reason this worked for us: We are a public library providing free Internet to the public. Part of our security has been to deny patrons access to the C drive, but we created a temp folder that they can have access to. The user didn't have write access to the default location for temp downloads, so opening or saving didn't work. 

    Friday, August 16, 2013 4:48 PM
  • Try to move the location of your Temporary Internet Files folder, for example to C:\

    (Options\General\History\settings\move folder; log out and log again in Windows with your user account).

    Then, if you want, you can move again the folder to his default location C:\Users\*****\AppData\Local\Microsoft\Windows; log out and log again.

    This should fix that corruption issue.



    • Edited by Aloisio Ofini Monday, September 16, 2013 12:16 AM
    • Proposed as answer by mround Tuesday, March 04, 2014 3:33 PM
    Sunday, September 15, 2013 11:00 PM
  • This entry by Ofini helped me find the answer. When I moved from IE9 to IE 11, for some reason, the disk space entry was blank, and the default location was blank. When I set mine to c:\whatever it made the disk space 8mb. The computer rebooted while it 'moved the temp files' and now everything is working again.
    • Proposed as answer by mround Tuesday, March 04, 2014 3:33 PM
    Tuesday, March 04, 2014 3:32 PM
  • This sounds like MIME handling/sniffing in IE.

    Check the following in the registry...

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\MAIN\FeatureControl\FEATURE_MIME_HANDLING

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\MAIN\FeatureControl\FEATURE_MIME_SNIFFING

    Under each, you'll find IEXPLORE.EXE  ...make sure they are set to 1 in both instances.

    Reopen IE and attempt your download again.

    Monday, March 24, 2014 4:23 PM