locked
Internet Explorer cannot display the webpage

Answers

  • Hello Keith,

     

    You might perform the instructions below to narrow down the issue.

     

    1. Run IE with No Add-ons

    Click Start, copy and paste Internet Explorer (No Add-ons) into Start Search box and press Enter. Change the cookie settings and have a test.

     

    2. Reset IE7

    1) Click Start button-> Control Panel.

    2) Change to Classic View on the left pane and double-click the Internet Options icon.

    3) On the Security tab, click Default level button for each icon in the Select a zone to view or change security settings.

    4) Click to Programs tab, and then click the Make default button if it is not grayed out.

    5) Click to Advanced tab, click Restore advanced settings button in the Settings area.

    6) Click the Reset button in the Reset Internet Explorer settings area and Click OK.

    7) Click Apply, and then click OK.

     

    3. Temporarily disable/uninstall all Anti-Virus firewalls or programs.

     

    4. Terminate third-party conflicts

     

    Run Windows Safe Mode 

    1) Detach all unnecessary peripheral devices from your computer, such as printers, scanners and removable storage devices.

    2) Restart the computer.

    3) Keep pressing the F8 key until the Windows Startup menu appears.

    4) Choose Safe Mode with Networking, and press Enter.

    5) Test the issue in Safe Mode to see if the issue still exists.

    Note: In Safe Mode, your system display and Desktop will look and perform differently than in Normal Mode. This is only temporary.

     

    If the issue does not occur in safe mode, let’s try a Clean Boot to test the issue.

     

    Start Windows in Clean Boot mode

    Note: You must be logged on as an administrator or a member of the Administrators group to complete this procedure.

    1) Click Start.

    2) Copy and paste "msconfig" (without the quotation marks) in the Start Search box, and click Enter.

    3) Switch to Services tab and then Check Hide All Microsoft Services.

    4) Click Disable All.

    5) Switch to the Startup tab and then Click Disable all.

    6) Click OK.

    7) Click Restart to restart the computer and test the issue.

     

    Good Luck!

     

     

    Friday, September 19, 2008 9:07 AM

All replies

  •  Cyrus2k wrote:

    When I attempt to go to windows online support (http://go.microsoft.com/fwlink/?LinkId=54796&clcid=0x409) I get the following message:

    "Internet Explorer cannot display the webpage"

    I have run then fix for restarting automatic updates and thtis now works, but I still cannot access any of the microsoft support sites.

    If I Google MS Suppport and then click on the Microsoft Windows link it directs me to the following address:

    http://go.google.com/?u=D3%25D3%25wk0cMe5cqzGtWnXbezRQQOXDJ3chMIbHjAqO7hebF2%

    [Cut]

     

    See and follow:
    "Checking for/Help with Spyware, Malware and Hijackware".

     

    If you need more assistance for the virus/worm post to the Microsoft Newsgroup Security - Viruses.
    Via your newsreader:
    news://msnews.microsoft.com/microsoft.public.security.virus
    Via Web:

    http://www.microsoft.com/communities/newsgroups/list/en-us/default.aspx?dg=microsoft.public.security.virus

     

     

    [If this post helps to resolve your issue, click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]

    Thursday, September 18, 2008 6:09 AM
  • Hello Keith,

     

    You might perform the instructions below to narrow down the issue.

     

    1. Run IE with No Add-ons

    Click Start, copy and paste Internet Explorer (No Add-ons) into Start Search box and press Enter. Change the cookie settings and have a test.

     

    2. Reset IE7

    1) Click Start button-> Control Panel.

    2) Change to Classic View on the left pane and double-click the Internet Options icon.

    3) On the Security tab, click Default level button for each icon in the Select a zone to view or change security settings.

    4) Click to Programs tab, and then click the Make default button if it is not grayed out.

    5) Click to Advanced tab, click Restore advanced settings button in the Settings area.

    6) Click the Reset button in the Reset Internet Explorer settings area and Click OK.

    7) Click Apply, and then click OK.

     

    3. Temporarily disable/uninstall all Anti-Virus firewalls or programs.

     

    4. Terminate third-party conflicts

     

    Run Windows Safe Mode 

    1) Detach all unnecessary peripheral devices from your computer, such as printers, scanners and removable storage devices.

    2) Restart the computer.

    3) Keep pressing the F8 key until the Windows Startup menu appears.

    4) Choose Safe Mode with Networking, and press Enter.

    5) Test the issue in Safe Mode to see if the issue still exists.

    Note: In Safe Mode, your system display and Desktop will look and perform differently than in Normal Mode. This is only temporary.

     

    If the issue does not occur in safe mode, let’s try a Clean Boot to test the issue.

     

    Start Windows in Clean Boot mode

    Note: You must be logged on as an administrator or a member of the Administrators group to complete this procedure.

    1) Click Start.

    2) Copy and paste "msconfig" (without the quotation marks) in the Start Search box, and click Enter.

    3) Switch to Services tab and then Check Hide All Microsoft Services.

    4) Click Disable All.

    5) Switch to the Startup tab and then Click Disable all.

    6) Click OK.

    7) Click Restart to restart the computer and test the issue.

     

    Good Luck!

     

     

    Friday, September 19, 2008 9:07 AM