none
Error: Automation Server can't create object

    Question

  • IE Version: 7

    OS: Win XP

    I have a URL that I am going to that appears to have a Terminal Services Client on it. I get there using https. I add  to add the website in to the trusted sites for the brower to keep an Active X pop up from happening.  Due to poorly configured PC I had to do this by editing the registry. I got past where the active X was blocking me and now get the error message

    Line: 4

    Char:3

    Error: Automation Server can't create object

    Code:0

    URL:https://ssl.fake

     

    Wednesday, January 19, 2011 8:36 PM

Answers

  •  

    Hi,

     

    Regarding the error, please try the method in the following Knowledge Base article:

     

    Error message in Visual Studio: "Automation server can't create object"

    http://support.microsoft.com/kb/323885

     

    If the issue persists, please also try the following:

     

    1.    Try the Internet Explorer 7 (No Add-ons) Mode.

     

    Troubleshooting and Internet Explorer’s (No Add-ons) Mode

    http://blogs.msdn.com/b/ie/archive/2006/07/25/678113.aspx

     

    2.    Reset Internet Explorer

     

    How to reset Internet Explorer settings

    http://support.microsoft.com/kb/923737

     

    Hope this helps.

     

    Thanks.

     


    Nicholas Li - MSFT
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, January 21, 2011 7:43 AM
    Moderator

All replies

  •  

    Hi,

     

    Regarding the error, please try the method in the following Knowledge Base article:

     

    Error message in Visual Studio: "Automation server can't create object"

    http://support.microsoft.com/kb/323885

     

    If the issue persists, please also try the following:

     

    1.    Try the Internet Explorer 7 (No Add-ons) Mode.

     

    Troubleshooting and Internet Explorer’s (No Add-ons) Mode

    http://blogs.msdn.com/b/ie/archive/2006/07/25/678113.aspx

     

    2.    Reset Internet Explorer

     

    How to reset Internet Explorer settings

    http://support.microsoft.com/kb/923737

     

    Hope this helps.

     

    Thanks.

     


    Nicholas Li - MSFT
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, January 21, 2011 7:43 AM
    Moderator
  • TRY THIS............

    a)      Go to internet options.

    b)      Select security tab.

    c)      Under Custom level.

    d)       Ensure that "Initialize and script active x controls is not marked safe for scripting"  select the radio button enabled and  try to run your code now, I am sure ur problem will be solved.

    Thanks

    Lokendra Kumar Ujjwal


    Lokendra Kumar Ujjwal

    • Proposed as answer by Ravi-Sharma Monday, June 24, 2013 10:42 AM
    Wednesday, February 29, 2012 9:10 AM
  • TRY THIS............

    a)      Go to inernet options.

    b)      Select security tab.

    c)      Under Custom level.

    d)       Ensure that "Initialize and script active x controls is not marked safe for scripting"  select the radio button enabled and  try to run your code now, I am sure ur problem will be solved.

    Thanks

    Lokendra Kumar Ujjwal


    Lokendra Kumar Ujjw

    Worked great, thanks!
    Friday, August 10, 2012 9:17 PM
  • lmao... MS get the "navigator.plugins" class and stop the bullshit.

    If you do not understand me try Spanish :)

    Thursday, April 11, 2013 7:05 PM
  • This worked for me too.. thanks a lot!
    Tuesday, October 15, 2013 11:12 AM