locked
IE will only open as administrator

    Question

  •  

    I cannot get IE to open by clicking on the shortcut on desktop, toolbar, start menu, nothing. There are no error messages or anything, when double clicked nothing happens. I can right click it under the start menu and open it as the administrator and it works fine.  This is driving me crazy, any help would be greatly appreciated.

     

    Adam

    Thursday, May 29, 2008 6:18 AM

Answers

  • Hi Civildawg,

     

    Right click IE and select Property>Security.  Make certain that “your PC name\your user id” has full access.  If not, log as administrator and give your self the full access.

     

    Andrejmart

    Thursday, May 29, 2008 11:23 PM
  • Hi,

     

    If your account have the permission to access IE, please try to run IE in the C:\Program Files\Internet Explorer folder.

     

    Then, try to reset IE to test this issue.

     

    Reset Internet Explorer settings

    =============================

    1. Please open Internet Explorer, click "Tools", and click "Internet Options".

    2. Switch to the "Advanced" tab.

    3. Refer to "Reset Internet Explorer Settings" section, and click "Reset".

    4. Click "Close" when the resetting process is complete.

    5. Uncheck the "Enable third-party browser extensions" option in the Browsing box.

    6. Click "Apply", click "OK".

    7. Close Internet Explorer and test the IE issue.

     

    If the issue persists, please confirm the followings:

     

    1. Can you run IE7 normally in Safe Mode?

    2. If you turn off/on UAC, can you run IE7 normally?

    3. When did this issue first occur? Have you installed any third party applications recently?

     

    Monday, June 02, 2008 10:25 AM

All replies

  • Hi Civildawg,

     

    Right click IE and select Property>Security.  Make certain that “your PC name\your user id” has full access.  If not, log as administrator and give your self the full access.

     

    Andrejmart

    Thursday, May 29, 2008 11:23 PM
  • Hi,

     

    If your account have the permission to access IE, please try to run IE in the C:\Program Files\Internet Explorer folder.

     

    Then, try to reset IE to test this issue.

     

    Reset Internet Explorer settings

    =============================

    1. Please open Internet Explorer, click "Tools", and click "Internet Options".

    2. Switch to the "Advanced" tab.

    3. Refer to "Reset Internet Explorer Settings" section, and click "Reset".

    4. Click "Close" when the resetting process is complete.

    5. Uncheck the "Enable third-party browser extensions" option in the Browsing box.

    6. Click "Apply", click "OK".

    7. Close Internet Explorer and test the IE issue.

     

    If the issue persists, please confirm the followings:

     

    1. Can you run IE7 normally in Safe Mode?

    2. If you turn off/on UAC, can you run IE7 normally?

    3. When did this issue first occur? Have you installed any third party applications recently?

     

    Monday, June 02, 2008 10:25 AM