locked
Manage add-ons

    Question

  •  

    I keep getting the same error "internet explorer is currently running with add-ons disabled" I tried enabling them but am not able to do so? This also seems to create active x problems. Please help. Thanks.
    Tuesday, January 15, 2008 11:29 PM

Answers

  • Hi,
     
    For IE7.0, please check Internet Explorer Add-Ons settings.Please lunch Internet Explorer from the standard Stat menu shotcut.

    1. Click Tools, and then click Internet Options.
    2. Click the "Programs" tab, and then click Manage Add-ons.
    3. Select an add-on in the Name list, and then check,expecially "Add-ones that run withour requiring permission".
    Also you can download new add-ones for Internet Explorer.
     
    Also please open a command prompt and type"gpedit.msc" to check whether local group policy has disable Internet Explorer Add-Ons mode settings.
     
    "gpedit.msc"-"User configuration"-"Administrative Templates"-"Windows Components"-"Internet Explorer"-"Security Feature"-"Add-on Management".

     
    Hope it helps.

     
    Thursday, January 17, 2008 3:03 AM

All replies

  • Hi,
     
    For IE7.0, please check Internet Explorer Add-Ons settings.Please lunch Internet Explorer from the standard Stat menu shotcut.

    1. Click Tools, and then click Internet Options.
    2. Click the "Programs" tab, and then click Manage Add-ons.
    3. Select an add-on in the Name list, and then check,expecially "Add-ones that run withour requiring permission".
    Also you can download new add-ones for Internet Explorer.
     
    Also please open a command prompt and type"gpedit.msc" to check whether local group policy has disable Internet Explorer Add-Ons mode settings.
     
    "gpedit.msc"-"User configuration"-"Administrative Templates"-"Windows Components"-"Internet Explorer"-"Security Feature"-"Add-on Management".

     
    Hope it helps.

     
    Thursday, January 17, 2008 3:03 AM
  • As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as ‘Answered’ as the previous steps should be helpful for many similar scenarios.

     

    If the issue still persists and you want to return to this question, please reply this post directly so we will be notified to follow it up. You can also choose to unmark the answer as you wish.

     

    In addition, we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems.

     

    Thanks!

    Monday, January 21, 2008 3:50 AM
    • ya, I get the same damn bullshit different day
    Tuesday, January 29, 2008 2:43 AM
  • Hi,
     
    You can follow the steps in my previously post to solve the problem. If it does not work, then we recommend you to startup a thead for others who encounter the same problem can get better help.
     
    Thanks for your understanding.
     

    Best regards,

    Xiu Zhang - MSFT

    Microsoft Online Community Support

    Tuesday, January 29, 2008 7:53 AM
  • The answer didn't help, after step 3. Select an add-on in the Name list, and then check, especially "Add-ons tha trun wtihout requireing permission". didn't make any sense. I don' t know how to do a comman prompt to type in the next instruction. I too have this problem of the error message, internet explorer is currently running with add-ons disabled. I didn't disable them but they are disabled and even if I turn off Internet explorer and come back it is still the same. How do I get this to turn off? EAsy beginner instrucitons please.

    Wednesday, March 26, 2008 11:03 PM
  • I have the same problem...it will turn off for a session and then it is back on when I log in..  Is it possible someone has compromised our system in order to make this happen.  I don't remember turning it off and it is very frustrating.  My problem exists in XP.

     

    Monday, May 12, 2008 7:47 PM