none
Internet Explorer has stopped working

    Question

  • Hello,

    I am using IE8 on a Windows 7 Pro 64 bit notebook and keep getting this error - ‘Internet Explorer has stopped working.  A problem caused the program to stop working correctly.  Windows will close the program and notify you if a solution is available.  Close Program.’

    I have already tried these but no change:

    - Deleted all history & files

    - Reset IE8

    - Installed IE9

    - Removed IE9 & back to IE8

    - Set security to default

    The only workaround seems to be disabling the Adobe Shockwave Add On.

    Is there another resolution or a way to keep Shockwave disabled permanently?

    Thanks

    Thursday, September 06, 2012 8:13 PM

Answers

  • Thanks Tracy!  I will try re-installing them and then will post a result.

    • Marked as answer by xmr25 Wednesday, September 12, 2012 3:14 PM
    Wednesday, September 12, 2012 2:58 PM

All replies

  • Hi,

    To permanently disable add-ons in Internet Explorer 8:

      • Open Internet Explorer by clicking the Start button, and then clicking Internet Explorer.
      • Click the Tools button, and then click Manage Add-ons.
      • Under Show, click All add-ons.
      • Click the add-on you want to disable, and then click Disable.
      • Repeat step 4 for every add-on you want to disable. When you are finished, click Close.

    Hope it helps.


    Tracy Cai

    TechNet Community Support

    Monday, September 10, 2012 6:41 AM
    Moderator
  • Hi Tracy,

    Thanks for you response however that is one of the workarounds I listed but it doesn't stay permanently disabled so I wanted to know if there was another way to permanently disable add ons in IE.

    Thanks

    Monday, September 10, 2012 2:20 PM
  • Hi,

    Adobe flash player is required for video play. Thus, I would suggest you follow the steps below to reinstall the Adobe flash player and see the result.

    1. Uninstall Adobe Shockwave Flash as well as Adobe flash player

    Follow the steps mentioned in the link to uninstall Adobe Shockwave Flash as well as Adobe flash player. 

    http://windows.microsoft.com/en-nz/windows7/Uninstall-or-change-a-program

    2: Reinstall Adobe Shockwave Flash as well as Adobe flash player

    Click on the link to install Adobe Shockwave Flash as well as Adobe flash player: http://www.adobe.com/downloads/

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Hope it helps.


    Tracy Cai

    TechNet Community Support


    Tuesday, September 11, 2012 6:35 AM
    Moderator
  • Thanks Tracy!  I will try re-installing them and then will post a result.

    • Marked as answer by xmr25 Wednesday, September 12, 2012 3:14 PM
    Wednesday, September 12, 2012 2:58 PM
  • I ran the uninstaller for both Flash & Shockwave and then reinstalled them but still have the same issue.

    We only have this issue on one particular work website but we work around it by disabling Shockwave and will just continue to do so.

    Thanks for trying.

    Wednesday, September 12, 2012 3:14 PM
  • Hello,

    I am using IE8 on a Windows 7 Pro 64 bit notebook and keep getting this error - ‘Internet Explorer has stopped working.  A problem caused the program to stop working correctly.  Windows will close the program and notify you if a solution is available.  Close Program.’

    I have already tried these but no change:

    - Deleted all history & files

    - Reset IE8

    - Installed IE9

    - Removed IE9 & back to IE8

    - Set security to default

    The only workaround seems to be disabling the Adobe Shockwave Add On.

    Is there another resolution or a way to keep Shockwave disabled permanently?

    Thanks


    Tuesday, June 04, 2013 6:35 PM