locked
IE keeps running in the background..

    Question

  • I don't know if this is the wrong section wich i'm posting this in since IE is working properly.

    But here's my problem:

    I'm running Windows Vista Ultimate 32 bit, everything is up to date and stuff..
    The only problem I have with IE is that when I close the browser it keeps running in the background..
    So every time I used IE and I want to kill the program I have to press CTRL+ALT+DEL to make it stop running completly, wich
    annoyes me allot..

    Is there a way to kill the program when I press Alt+F4 or just pressing the X? Without having to press CTRL+ALT+DEL to close the freakin program -.-

    I'm not getting pop ups or anything, it just annoyes me that IE is still using some of my memory when i'm not even using it..

    Using IE 7 and Fire Fox 3.0
    Friday, October 17, 2008 9:50 AM

Answers

  • Hello,

     

    According to your problem description, please follow the instructions below to narrow down the issue.

     

    1. Run IE with No Add-ons

    Click Start, copy and paste Internet Explorer (No Add-ons) into Start Search box and press Enter. Change the cookie settings and have a test.

     

    2. Reset IE7

    1) Click Start button-> Control Panel.

    2) Change to Classic View on the left pane and double-click the Internet Options icon.

    3) On the Security tab, click Default level button for each icon in the Select a zone to view or change security settings.

    4) Click to Programs tab, and then click the Make default button if it is not grayed out.

    5) Click to Advanced tab, click Restore advanced settings button in the Settings area.

    6) Click the Reset button in the Reset Internet Explorer settings area and Click OK.

    7) Click Apply, and then click OK.

     

    3. Terminate third-party conflicts

     

    Run Windows Safe Mode 

    1) Detach all unnecessary peripheral devices from your computer, such as printers, scanners and removable storage devices.

    2) Restart the computer.

    3) Keep pressing the F8 key until the Windows Startup menu appears.

    4) Choose Safe Mode with Networking, and press Enter.

    5) Test the issue in Safe Mode to see if the issue still exists.

    Note: In Safe Mode, your system display and Desktop will look and perform differently than in Normal Mode. This is only temporary.

     

    If the issue does not occur in safe mode, let’s try a Clean Boot to test the issue.

     

    Start Windows in Clean Boot mode

    Note: You must be logged on as an administrator or a member of the Administrators group to complete this procedure.

    1) Click Start.

    2) Copy and paste "msconfig" (without the quotation marks) in the Start Search box, and click Enter.

    3) Switch to Services tab and then Check Hide All Microsoft Services.

    4) Click Disable All.

    5) Switch to the Startup tab and then Click Disable all.

    6) Click OK.

    7) Click Restart to restart the computer and test the issue.

     

    Good Luck!

    Tuesday, October 21, 2008 5:57 AM

All replies

  • Hello,

     

    According to your problem description, please follow the instructions below to narrow down the issue.

     

    1. Run IE with No Add-ons

    Click Start, copy and paste Internet Explorer (No Add-ons) into Start Search box and press Enter. Change the cookie settings and have a test.

     

    2. Reset IE7

    1) Click Start button-> Control Panel.

    2) Change to Classic View on the left pane and double-click the Internet Options icon.

    3) On the Security tab, click Default level button for each icon in the Select a zone to view or change security settings.

    4) Click to Programs tab, and then click the Make default button if it is not grayed out.

    5) Click to Advanced tab, click Restore advanced settings button in the Settings area.

    6) Click the Reset button in the Reset Internet Explorer settings area and Click OK.

    7) Click Apply, and then click OK.

     

    3. Terminate third-party conflicts

     

    Run Windows Safe Mode 

    1) Detach all unnecessary peripheral devices from your computer, such as printers, scanners and removable storage devices.

    2) Restart the computer.

    3) Keep pressing the F8 key until the Windows Startup menu appears.

    4) Choose Safe Mode with Networking, and press Enter.

    5) Test the issue in Safe Mode to see if the issue still exists.

    Note: In Safe Mode, your system display and Desktop will look and perform differently than in Normal Mode. This is only temporary.

     

    If the issue does not occur in safe mode, let’s try a Clean Boot to test the issue.

     

    Start Windows in Clean Boot mode

    Note: You must be logged on as an administrator or a member of the Administrators group to complete this procedure.

    1) Click Start.

    2) Copy and paste "msconfig" (without the quotation marks) in the Start Search box, and click Enter.

    3) Switch to Services tab and then Check Hide All Microsoft Services.

    4) Click Disable All.

    5) Switch to the Startup tab and then Click Disable all.

    6) Click OK.

    7) Click Restart to restart the computer and test the issue.

     

    Good Luck!

    Tuesday, October 21, 2008 5:57 AM
  • I have read so much *** about IE7 still running in the background  -- AND IT IS JUST THAT -- ***.  I know (from my own experience) that it is NOT a virus (though maybe 2 to 3 % maybe) but NOT the other 97%.  I also know from my programming experiences that YOU MUST PROGRAM THE APP TO STOP RUNNING WHEN THE USER EXITS USING THE NOTORIOUS x.  MICROCRAP's programmers made a boo boo and they just need to admit it and publish ANOTHER FIX FOR IE 7 ----  NUFF SAID....................well OK, BILL R U LISTENING????
    Sunday, November 09, 2008 4:07 AM