none
this portion of the remote web workplace requires the Microsoft Remote Desktop ActiveX control IE9 and win7

Answers

  • Microsoft does not release Remote Desktop Web Connection for Windows 7. It is a compatibility issue.
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, August 16, 2011 6:25 AM

All replies

  • Microsoft does not release Remote Desktop Web Connection for Windows 7. It is a compatibility issue.
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, August 16, 2011 6:25 AM
  • We have many PCs with Win 7 Pro and IE9 connecting sweetly to RWW on SBS2003, for OWA and RDC.

    Ensure the certificate of the sbs server is installed in IE9 as Admin - right click the main IE9 icon under Start>All Programs and click Run as Administrator.  Then browse to the RWW site login page and install the cert into Trusted Store, Intermediate Store and Personal store. The personal store is debatable, but it's your server and your machines, so no point not doing it if it could help. Restart IE9 and check the security issue is gone (if it was there in the first place of course).  Then (most importantly) add the site to Trusted Sites in Internet Options>Security tab ensuring all sites require https is checked.  Restart browser.

    These are the steps we took and never needed to fiddle about with ActiveX settings at all.

    C

    Tuesday, August 23, 2011 12:28 PM
  • Hello,

    Thank you.

    For me, I can navigate to the RWA of my SBS2011, but I cant access to my computer.

    When I click on the name of my compter, nothing append.

    I think it's a problem with the ActiveX to access the computer.

    It whas OK with IE10 and I regret to have uptated to 11 :-(

    Some help?

    Thank you

    Igor

    Tuesday, December 10, 2013 7:41 AM