none
IE 10 keeps opening new window when clicking on link to open new tab

    General discussion

  • IE 10 keeps opening new window when clicking on link to open new tab. I've checked all the tab options and nothing seems to fix this.


    Thanks - Joe.

    Tuesday, May 21, 2013 8:06 AM

All replies

  • Hi Joebhoy

    Did you always have this problem or occasionally?

    there may be a problem with IE plugin. You can try to reset IE for test to resolve this problem.

    http://support.microsoft.com/kb/923737

    Wednesday, May 22, 2013 9:39 AM
  • No, A few of us installed IE10 to test. We were running IE9 and it was fine. Its just since the upgrade to 10 that this is happening (to the 3 test users)

    The IE9 users are still all OK.

    p.s. you link didn't fix it.

    Thanks anyway.


    Thanks - Joe.

    Wednesday, May 22, 2013 9:50 AM
  • Hi,

    We are seeing the exact same behavior on a Terminal Server with IE10 installed, however it works fine as an administrator account but not as any user account.

    Does anyone have a fix for this?

    Regards,

    Monday, May 27, 2013 5:37 AM
  • IE 10 keeps opening new window when clicking on link to open new tab. I've checked all the tab options and nothing seems to fix this.


    Thanks - Joe.

    Same here. We have this problem on two laptops (W7 x64, IE10). When I promote user to local administrator, problem disappear. Funny thing. It's not a solution of course.

    I tried to clear settings of IE. but it didn't fix it. Just Flash, Adobe Reader and Java plugged in.

    All settings of IE are correct. It's a bug?


    • Edited by Vilca Monday, May 27, 2013 11:11 AM
    Monday, May 27, 2013 11:07 AM
  • IE 10 keeps opening new window when clicking on link to open new tab.

    That suggests there is something sufficiently different about the tab being opened that it cannot be run under the same chrome task.   E.g. there may be a change in command line switches required for some reason.   Also, since you have two cases which are different in only one respect you could get some more clues from ProcMon.   E.g. trace both cases and then compare the traces for their essential differences.   Tip: start with a coarse filter such as Process and Thread, find where it diverges then start using more refined filtering from the last event which was equivalent.

     
    Good luck

     

    Robert Aldwinckle
    ---

    Monday, May 27, 2013 3:48 PM
  • I think I have the same issue. When I click on any of the search results in Google it opens in a new tab all of the time and I have been unable to find a solution to date.

    But...

    This is not a fix but I find that if I open Explorer 10 and browse in "INPrivate" mode it no longer does this.

    Monday, September 23, 2013 6:28 PM