none
Advanced Security setting for encrypted files disabled.

    Question

  • Since upgrading to IE8, everyone's advanced security setting "Do not save encrypted pages to disk" option is grayed out.  We have some users that need to be able to toggle that setting off and on.  I have looked exhaustively through every group policy that is currently active, and it is not being disabled by GP that I can see.  What else could be disabling this feature and how can we get it enabled again?

     

    TIA for your help.


    Alan Collins
    Thursday, February 10, 2011 7:25 PM

Answers

  • You may refer:

    Advanced Options Under Internet Options Grayed out
    http://www.ietips.net/articles/advanced-options-under-internet-options-grayed-out/

    Important Note: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, February 15, 2011 5:16 AM
  • Thank you  for the link, Arthur.  Unfortunately I tried the solution it suggested and it did not un-gray the "Do not save encrypted pages to disk" option.  Anyway, we found a solution that seems to be working.  We tried switching our users that need to be able to toggle that setting over to Firefox and it is working just fine, now.

    Alan Collins
    • Marked as answer by ACollins59 Thursday, February 17, 2011 7:52 PM
    Thursday, February 17, 2011 7:49 PM

All replies

  • You may refer:

    Advanced Options Under Internet Options Grayed out
    http://www.ietips.net/articles/advanced-options-under-internet-options-grayed-out/

    Important Note: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, February 15, 2011 5:16 AM
  • Thank you  for the link, Arthur.  Unfortunately I tried the solution it suggested and it did not un-gray the "Do not save encrypted pages to disk" option.  Anyway, we found a solution that seems to be working.  We tried switching our users that need to be able to toggle that setting over to Firefox and it is working just fine, now.

    Alan Collins
    • Marked as answer by ACollins59 Thursday, February 17, 2011 7:52 PM
    Thursday, February 17, 2011 7:49 PM
  • I have the same issue. We do use the Firefox. But .net does not support the Firefox. I have to use IE.  There is no GP regarding IE enabled. The option is still “Do not save encrypted pages to disk" option is grayed out.

    • Proposed as answer by Kiran Dosanjh Tuesday, October 22, 2013 2:10 PM
    • Unproposed as answer by Kiran Dosanjh Tuesday, October 22, 2013 2:10 PM
    Tuesday, October 22, 2013 12:25 PM
  • Fixed

    1. Start Registry Editor.
    2. For a per-user setting, locate the following registry key:
      HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings

      For a per-computer setting, locate the following registry key:
      HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings
    3. On the Edit menu, click Add Value, and then add the following value:
      "BypassSSLNoCacheCheck"=Dword:00000001
    4. Exit Registry Editor.
    5. restart IE and try again.

    http://support.microsoft.com/kb/2549423

    • Proposed as answer by Kiran Dosanjh Tuesday, October 22, 2013 2:12 PM
    Tuesday, October 22, 2013 2:12 PM