none
How to stop autoscroll in IE8 (and Outlook Express) - XP Pro/Sp3 ?

    Question

  • How to stop autoscroll in IE8 (and Outlook Express) - XP Pro/Sp3 ?

    Firefox and Thunderbird both provide settings to turn autoscroll off, however, I have not found a way to do this with IE8 and Outlook Express.  Any suggestions?

    Scrolling by turning the center wheel on a Microsoft mouse engages autoscroll by applying the slightest of pressure.  So, I would like to turn this annoying default setting off.  And, no, I don't want to get another mouse...!  Lacking other options, maybe adding a setting here would do the trick:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\AdvancedOptions

    Thanks

    Monday, November 05, 2012 7:58 AM

Answers

  • Hi,

    As far as I know, the autoscrolling feature cannot be disabled. It is by design. Thank you for your understanding.


    Tracy Cai

    TechNet Community Support

    Wednesday, November 07, 2012 2:31 AM
    Moderator
  • So you probably have Middleclick defined as the action for a "click" from the Wheel?

    No, the wheel function is defined as "none".

    Which mouse?  If it is Intellipoint you could create an Application override which would do something other than Middleclick then.

    It's a PS/2 compatible IntelliMouse (PN 96483).  The mouse software allows me to set it to many things, but, I can't think of any other action or function more appropriate than Middleclick defined as "none" .. imho.

    In the meantime I believe the issue is not with IE8 (although I still think IE should have a way of turning autoscroll off, like Fx/Tb) but with the underlying operating system, XP Pro/Sp3.  Why, because I have the same or very similar problems when using other software.  Thus, maybe I should move on from here to a XP related forum.  Or, I have to dump my wheel mouse (which is my backup choice anyway)!  Thanks, CBA

    2012-11-09 Update: after spending considerable time (web-) searching for a fix, I found none.  But I did find many, many other mouse wheel users having the same problem and indeed frustration.  So, instead of banging my head against a (imho, of course) stupid programming wall, I went back to using an IBM ScrollPoint II mouse with a separate middle-button for autoscroll.  This takes care of the issue(s) I had .. at least as long as this ol' mouse works.......

    Best, CBA


    Thursday, November 08, 2012 8:13 AM

All replies

  • Hi,

    As far as I know, the autoscrolling feature cannot be disabled. It is by design. Thank you for your understanding.


    Tracy Cai

    TechNet Community Support

    Wednesday, November 07, 2012 2:31 AM
    Moderator
  • Hi Tracy,

    That was/is my understand from other sources too, however, I had hoped for a "backdoor" way of changing this default design.  It's beyond me that MS won't offer a solution on this .. even if it involves adding a registry key.

    First impression of IE8 was/is quite good, but, the autoscroll issue bothers me enough to use Firefox 16.0.2 only for now.  And I know of many others who feel the same way...!

    Thanks, regardless.  Best, Carl

    Wednesday, November 07, 2012 8:02 AM
  • Scrolling by turning the center wheel on a Microsoft mouse engages autoscroll by applying the slightest of pressure.

    So you probably have Middleclick defined as the action for a "click" from the Wheel?   Which mouse?  If it is Intellipoint you could create an Application override which would do something other than Middleclick then.

     
    ---

    Wednesday, November 07, 2012 6:17 PM
    Answerer
  • So you probably have Middleclick defined as the action for a "click" from the Wheel?

    No, the wheel function is defined as "none".

    Which mouse?  If it is Intellipoint you could create an Application override which would do something other than Middleclick then.

    It's a PS/2 compatible IntelliMouse (PN 96483).  The mouse software allows me to set it to many things, but, I can't think of any other action or function more appropriate than Middleclick defined as "none" .. imho.

    In the meantime I believe the issue is not with IE8 (although I still think IE should have a way of turning autoscroll off, like Fx/Tb) but with the underlying operating system, XP Pro/Sp3.  Why, because I have the same or very similar problems when using other software.  Thus, maybe I should move on from here to a XP related forum.  Or, I have to dump my wheel mouse (which is my backup choice anyway)!  Thanks, CBA

    2012-11-09 Update: after spending considerable time (web-) searching for a fix, I found none.  But I did find many, many other mouse wheel users having the same problem and indeed frustration.  So, instead of banging my head against a (imho, of course) stupid programming wall, I went back to using an IBM ScrollPoint II mouse with a separate middle-button for autoscroll.  This takes care of the issue(s) I had .. at least as long as this ol' mouse works.......

    Best, CBA


    Thursday, November 08, 2012 8:13 AM
  • To others frustrated by the mouse click-wheel issue described above, here is a link to a newer version of the 3-button ScrollPoint Mouse, this one an 800dpi Optical.

    Best, CBA

    http://support.lenovo.com/en_US/product-and-parts/detail.page?&LegacyDocID=MIGR-43954#

    Edit: removed mouse specs already referred to in the link above.
    • Edited by CBA10075 Saturday, November 24, 2012 8:31 AM
    Tuesday, November 20, 2012 9:00 AM