none
GPO: TO Show Favorites toolbar

    Question

  • By default IE 9 doesnt show favorites bar. You need to go to view to to display it. Is there any GPO to force it show the favorites bar by default?
    Monday, May 09, 2011 1:21 PM

Answers

  • Hi,

     

    EDIT: Be careful when altering settings in the registry, as changed the wrong values will cripple your Windows Operating System. Please do NOT try this method if you're not comfortable changing those settings and always take a backup of your registry first.

    One method that might work is to set the correct Registry value through a GPO or startup script. The following should do the trick :

    Go to

    • HKCU\Software\Microsoft\Internet Explorer\MINIE

    and set

    • LinksBandEnabled to 1(or 0 to disable of course)

    if you wish to show the Favorites Bar by default

     

    Let me know if this works for you

    Wannes
    This information is provided "as is" without any express or implied warranty. I'm just a tech who wants to help.
    • Edited by Wannes V Monday, May 09, 2011 5:50 PM Added registry edit disclaimer
    • Proposed as answer by Wannes V Tuesday, May 10, 2011 3:50 PM
    • Marked as answer by Miya YaoModerator Monday, May 16, 2011 10:02 AM
    Monday, May 09, 2011 5:24 PM

All replies

  • Hi,

     

    EDIT: Be careful when altering settings in the registry, as changed the wrong values will cripple your Windows Operating System. Please do NOT try this method if you're not comfortable changing those settings and always take a backup of your registry first.

    One method that might work is to set the correct Registry value through a GPO or startup script. The following should do the trick :

    Go to

    • HKCU\Software\Microsoft\Internet Explorer\MINIE

    and set

    • LinksBandEnabled to 1(or 0 to disable of course)

    if you wish to show the Favorites Bar by default

     

    Let me know if this works for you

    Wannes
    This information is provided "as is" without any express or implied warranty. I'm just a tech who wants to help.
    • Edited by Wannes V Monday, May 09, 2011 5:50 PM Added registry edit disclaimer
    • Proposed as answer by Wannes V Tuesday, May 10, 2011 3:50 PM
    • Marked as answer by Miya YaoModerator Monday, May 16, 2011 10:02 AM
    Monday, May 09, 2011 5:24 PM
  • Hi Alex,

    Based on my search, it seems there's no group policy settings to show the favorites bar, it only turns on/off the favorites bar.

    I tested Wannes V's suggestion, and it worked on my computer. 

    Regards,

    Miya  


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, May 11, 2011 4:36 AM
    Moderator
  • In Group Policy:
    User Configuration, Policies, Administrative Templates, Windows Components, Internet Explorer, Turn off Favorites bar.
    You can set it to disabled and then the Favorites bar will appear.
    Under Internet Explorer, Browser menus you can configure Hide Favorites menu.

    Monday, February 11, 2013 4:41 PM