none
Cannot add websites to Trusted Sites using IE 8 or 9 - the Add button is not greyed out

    Question

  • Cannot add websites to Trusted Sites using IE 8 or 9 , and unlike other resolutions found on the Internet,  the Add button is not greyed out.  I click on the Add Button, it shows the website added to the Websites box, but when I close the box and reopen it doesn't save the entry.  What caused this problem was my attempt to add a trusted site creating a GPO where I added a website to User Configuration -> Admin Templates-> Windows Components -> Internet Control Panel -> Security Page ->  Site to Zone Assignment List.  I removed the GPO but it still cannot add under my username, I can add it if I log in as someone else on my PC.  I do not wish to delete my existing profile.  Thanks for any help you can provide.
    Friday, May 11, 2012 3:19 PM

Answers

  • Hi

    see http://msdn.microsoft.com/en-us/library/ms815134.aspx

    which suggest the "Security Zones: Do not allow users to add/delete sites" setting is under the

    Computer Configuration\Administrative Templates\Windows Components\Internet Explorer

    node in gpedit

    However I cannot find it on my Win7/SP1, IE9 machine (with IE8 Adm templates).... please post back with your findings.


    Rob^_^

    Saturday, May 12, 2012 1:27 AM

All replies

  • Hi

    see http://msdn.microsoft.com/en-us/library/ms815134.aspx

    which suggest the "Security Zones: Do not allow users to add/delete sites" setting is under the

    Computer Configuration\Administrative Templates\Windows Components\Internet Explorer

    node in gpedit

    However I cannot find it on my Win7/SP1, IE9 machine (with IE8 Adm templates).... please post back with your findings.


    Rob^_^

    Saturday, May 12, 2012 1:27 AM
  • Hi,

    Please check the following corresponding registry for Site to Zone Assignment List policy. If you find any sub-registry under {F12623AF-7287-450C-AD3B-BCA813B8EB06}User, please delete it for a test. Before deleting the registry, please backup first.

    HKCU\Software\Microsoft\Windows\CurrentVersion\Group Policy Objects\{F12623AF-7287-450C-AD3B-BCA813B8EB06}User


    Niki Han

    TechNet Community Support


    Tuesday, May 15, 2012 8:29 AM
    Moderator
  • Ron,

    What worked was enabling  "Security Zones: Use only machine settings", now I can add Websites to Trusted Sites..... but now unfortunately the Custom Level box is greyed out.   Let me know if there is a fix for this .  Thanks alot


    Michael Patitucci




    Wednesday, May 16, 2012 2:42 PM
  • Unfornately Niki I do not have that entry that registry location - darn

    Michael Patitucci

    Wednesday, May 16, 2012 2:59 PM