none
Internet Explorer 10 won't keep me logged in

    Question

  • I installed Win 8, and I'm using IE10. But when I visit some of my favorite forums and web pages (forum.tauri.hu, prohardver.hu, etc.) and I choose the "Keep me logged in" option, after browser restart, or in mid browsing, I get logged out, and have to re log in. Using another browser, I don't have a problem, but on my laptop only IE can play 720p or 1024p Youtube videos fluently.

    I tried resetting, without success. But yahoo.com, live.com can keep me logged in.

    Tuesday, April 16, 2013 10:09 AM

Answers

All replies

  • Hi yidalevan,

    Maybe you set “Delete browsing history on exit”. Please check your seetings:

    1. Open the Internet explorer;

    2. Open “Internet Options”;

    3. On ”General” tab, click “Delete…” under “Browsing history”;

    4. Uncheck “Passwords” and “Cookies and website data”;

    5. On ”General” tab, click “Settings” under “Browsing history”;

    6. On “History” tab, set “Days to keep pages in history” as “20”.

    Then check the situation.

    Best regards,

    Karen Hu

    Wednesday, April 17, 2013 9:55 AM
  •  “Days to keep pages in history” was set to  “20”

    Unchecked the Passwords and Cookies...

    Still nothing. Only remembers the log in status for big sites, like facebook, youtube and outlook.com, but not for little forums and the like.

    Friday, April 19, 2013 6:10 PM
  • What security suite do you have installed ?

    Most do have cookie management features.

    Sunday, April 21, 2013 4:59 PM
  • Hi yidalevan,

    you could try other browser mode or compatibility mode:

    1. open the forum webpage;

    2. click F12 key and open developer tools;

    3. change "Browser Mode" to other mode.

    Best regards,

    Karen Hu

    Monday, April 22, 2013 9:49 AM
  • None of the answers suggested above work and this is creating a real headache for me - Chrome & Firefox work with no problem.

    I have tried all the suggestions above , deleted caches and cookies, reduced security settings and cookie privacy settings in Internet Options, entered compatibility mode etc and NOTHING works - IE 10 still keeps logging me out of every site I need to log into - it's most annoying and all the suggestions given are useless.

    I have even disabled protected mode and still the same result - what on earth have Microsoft done to IE 10 to make it do this ?

    Wednesday, August 07, 2013 7:01 PM
  • I found this via a YouTube video posting:

    Run command; regedit; back up registry.

    Go to : HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\5.0

    Rename: "Cache" and "LowCache" to "Cache-old" and "LowCache-old"

    Close out regedit; open Internet Explorer; login; closeout Internet Explorer; reopen Internet Explorer.

    Worked for me. Hope it does for you.


    • Edited by ia3d Sunday, February 09, 2014 8:45 PM
    Sunday, February 09, 2014 8:43 PM