none
explorer9

    Question

  • internet explorer just stops working and wants to restart, after restart works fine for a while , then does the same thing. If Im watching live Tv , screen just freezes and needs to restart. Not really sure what is happening. Ive checked the forum didnt see this problem. Ill will keep checking.

            Thank You for any help

               Robert


    Robert Keegan

    Saturday, April 07, 2012 10:04 PM

Answers

  • You may reset Internet Explorer settings. Here is an official article can be referred to.

    How to reset Internet Explorer settings
    http://support.microsoft.com/kb/923737

    In another way, you may run Internet Explorer with “no-add-ons” model.
    1. Open Start Menu, then click all programs, select Accessories, open the  system tools;
    2. Right-click Internet Explorer(No Add-ons), run as Administrator.
    If the problem disappears, it could be caused by Internet Explorer add-ons, you could try following steps to narrow down.
    1.    In Internet Explorer, click Tools and click Manage add-ons.
    2.    Disable the add-ons and keep the needed items on.
    3.    After finding the related item, double click the item and select Remove.
    4.    Restart Internet Explorer and check the issue again.

    Troubleshooting and Internet Explorer’s (No Add-ons) Mode
    http://blogs.msdn.com/b/ie/archive/2006/07/25/678113.aspx

    If the issue persists, you could restore the Internet Explorer by turn off and turn on the IE feature in the control panel ->Programs and Features.
    Note: Before you restore internet explorer, please perform a system backup first and backup your favorites.

    Hope that helps.

    Tuesday, April 10, 2012 5:47 AM

All replies

  • Hi,

    try http://answers.microsoft.com

    this forum is for Questions regarding Internet Explorer 8, 9 (and 10 Consumer Preview) for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us


    Rob^_^

    Sunday, April 08, 2012 5:02 AM
  • You may reset Internet Explorer settings. Here is an official article can be referred to.

    How to reset Internet Explorer settings
    http://support.microsoft.com/kb/923737

    In another way, you may run Internet Explorer with “no-add-ons” model.
    1. Open Start Menu, then click all programs, select Accessories, open the  system tools;
    2. Right-click Internet Explorer(No Add-ons), run as Administrator.
    If the problem disappears, it could be caused by Internet Explorer add-ons, you could try following steps to narrow down.
    1.    In Internet Explorer, click Tools and click Manage add-ons.
    2.    Disable the add-ons and keep the needed items on.
    3.    After finding the related item, double click the item and select Remove.
    4.    Restart Internet Explorer and check the issue again.

    Troubleshooting and Internet Explorer’s (No Add-ons) Mode
    http://blogs.msdn.com/b/ie/archive/2006/07/25/678113.aspx

    If the issue persists, you could restore the Internet Explorer by turn off and turn on the IE feature in the control panel ->Programs and Features.
    Note: Before you restore internet explorer, please perform a system backup first and backup your favorites.

    Hope that helps.

    Tuesday, April 10, 2012 5:47 AM