locked
IE7 Printing (Vista Home Prem) unable to find file

    Question

  • I have recently upgraded a PC from Windows XP Home to Windows Vista Home Premium. However after a couple of days, my customer was having an Issue with being able to print from internet explorer. the Error that says: " Cannot find 'file://C:/TEMP/LOW/%filename%.htm'. Make sure the path or Internet address is correct. ". When I check the folder, sure enough there are not any files in it. I attempted to change the folder permissions to Full Access for users. however that should not matter, the logged in user has administrator permissions. please advise me on the best solution.

     

    Thanks

     

    jeudi 31 mai 2007 16:45

Toutes les réponses

  • One of my customers is having the exact same issue. However when UAC is turned off it works fine. Also IE seems to crash even on the microsoft site when UAC is turned on but it is fine when it is off?!

    Very strange
    lundi 4 juin 2007 09:31
  • Alter everyone to full control on the temp folder fixed this problem for me.
    vendredi 22 juin 2007 14:27
  •  I am having the exact same problem, I gave the user full control of the temp folder but it did not solve the problem Did you have any success?

     

    samedi 21 juillet 2007 10:26
  • Same to me!

     

    mercredi 1 août 2007 07:11
  • In case you did not yet find a solution for this :-) I googled for the last couple of minutes and the following solves my problem. Execute the following command in a command prompt window:

     

    icacls C:\Users\Username\AppData\Local\Temp\Low /setintegritylevel (OI)(CI)low

     

    Regards,

    Marc

    jeudi 25 octobre 2007 13:17
  • Thanks for finding it - I had the same problem previously and found the answer then but forgot to save the URL and couldn't find it again when the problem came back :-(

     

    Cheers

    Paul

     

    lundi 29 octobre 2007 02:40
  • The only way I was able to get the print to work was to change the TEMP and TMP environment variables to C:\Users\%Username%\AppData\Local\Temp\Low

     

    samedi 10 novembre 2007 01:03
  • I just wanted to let you know that the only solution that worked for me on this thread was the disabling of the UAC.  Thanks for the posts!

    Chris Pedley

    SUNY ESF Help Desk Manager

    vendredi 28 décembre 2007 18:55
  • ThkU!

     

    I have given for users FullAccess to ...\Low folder!

    It works.

    for Russian:

    Здесь предлагают отключить контроль учетныйх записей. Либо просто дать полный доступ (во вкладке Безопасность-Изменить) пользователю для папки Low, что я и сделал! Стыдно, что сам не попробывал это сделать в первую очередь :-) Удачи!

    samedi 5 janvier 2008 11:39
  • Are there any solutions to the above problem?

     

    samedi 16 février 2008 04:08
  • I am logged in as Admin but got "access denied. See full text below:

    Access is denied.
    Successfully processed 0 files; Failed processing 1 files

     

    samedi 16 février 2008 04:12
  • Thanks!!! That did it.

     

    samedi 16 février 2008 04:16
  • I used a modification of this command and it worked for me:

     

    icacls C:\Temp\Low /setintegritylevel (OI)(CI)low

    mercredi 20 février 2008 13:23
  • Don't forget that in Vista with UAC enabled (by default) Internet Explorer runs with reduced security permissions (for security when browsing).

     

    I moved my temp folder and the new folder didn't give the correct permissions for IE to create files in the temp folder causing this problem so to I had to add the everyone group to full control permissions to the temp folder (don't forget to allow these permissions to propegate to sub folders etc).

     

    lundi 31 mars 2008 03:23
  • Hi,

    I had to create a new user account as an administrator and used that.  It is a bit of a pain though as you have to re-set up your email etc.  But it did work.

    Elsiehar

    PS Have just bought XP as I have had enough of Vista!!!

     

    jeudi 3 avril 2008 04:27
  • I am useing a Dual Boot XP and VISTA and had moved both favorites file to a seperate "Common Data" partition to keep them in sync.

    I had the same problem with VISTA IE 7.0 Print "Cannot find file C:\Users\Tom\AppData\Local\Temp\Low\******.htm"

    I found my VISTA favorites file and cut then paste it to C:\Users\Tom

    I copied it back to my data partition, then boot XP and cut and paste (overwrite) to VISTA C:\Users\Tom.  XP does not care whare the Favorites folder is located.

    samedi 5 avril 2008 23:32
  • Thank you very much! This solved my problem.

     

    dimanche 20 avril 2008 21:12
  • You are a true genious!!! I have been at this problem for MONTHS now and your resolution worked instantly!!! THANK you VERY VERY much!!!!

     

    mercredi 13 août 2008 14:21
  •  nemegeerm wrote:

    In case you did not yet find a solution for this :-) I googled for the last couple of minutes and the following solves my problem. Execute the following command in a command prompt window:

     

    icacls C:\Users\Username\AppData\Local\Temp\Low /setintegritylevel (OI)(CI)low

     

    Regards,

    Marc

    samedi 6 septembre 2008 21:42
  • This fixed it for me!!!  I also ran icacls on the /Temp folder to be certain.

    vendredi 12 septembre 2008 21:03