none
VPN su ISA 2006 smesso di funzionare

    Domanda

  • Ciao,

    ho un server ISA 2006 SP1 su windows 2003 R2, oggi di punto in bianco la VPN ha smesso di funzionare.

    Non ho trovato errori particolari riguardo la VPN e dalle prove che ho fatto con dei client ho l'impressione che il server non risponde proprio alle richeiste VPN, dal client ho il tipico errore 800.

    L'unica modifica fatta è stata la seguente

    http://support.microsoft.com/kb/935693/it

    per risolvere un problema già presente, ma ho provveduto a rimuovere la modifica.

    Un'altra operazione fatta sul server ISA 2006 è la rimozione dell'antivirus trend micro office scan 7 client.

    Come posso verificare se il servizio/porta VPN è attiva? Non so più che pesci prendere.

     

    Vi ringrazio per il tempo dedicato.

    Ciao!


     
    giovedì 1 dicembre 2011 18:30

Tutte le risposte

  • Modificando la configurazione del protocollo passando dalla PPTP (da sempre funzionante) alla L2TP/IPSec la VPN ora mi va.

    Cosa può esserci che non va?

    Ciao!

    venerdì 2 dicembre 2011 12:34
  • Ciao,

    Non sono sicura se la tua richiesta fosse ancora di attualità, intanto vorrei chiederti, per il caso fortunato in cui riesci a trovare la soluzione, di condividerla con la community, in modo che possa essere trovata e utilizzata dagli altri membri che riscontranno scenari simili.

    Se sei ancora alla ricerca di una soluzione, puoi anche valutare di aprire un incident preso il supporto di Microsoft (ritieni che questo tipo di assistenza potrebbe essere a pagamento).

    Grazie,


    Anca Popa Follow ForumTechNetIt on Twitter

    Evento 36888 origine Schannel su Windows Server 2008 R2 con IIS

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda

    mercoledì 14 dicembre 2011 13:36