none
Password account di dominio - non interactive logon

    Domanda

  • Salve a tutti,

    mi è stata richiesta di implementare nel dominio la seguente policy:

    "Passwords that do not expire shall be used only for service/system accounts that are configured for non-interactive logon"

    Attualmente uso un utente di dominio per schedulare i backup (chiamato appunto Utente Backup) al quale ho inpostato la non scadenza password.

    Come faccio a configurare l' utente per il "non-interactive logon"?

    Grazie

    Stefano

    venerdì 16 novembre 2012 14:23

Risposte

Tutte le risposte

  • vai negli user rights di dominio, trovi il diritto di "Allows logon locally" e neghi il diritto all'account in questione (se necessario lo rimuovi dal gruppo dei domain users).

    Edoardo Benussi
    Microsoft MVP
    edo[at]mvps[dot]org

    venerdì 16 novembre 2012 15:09
  • Ciao Edordo,

    grazie per l' info!

    Attualmente l' utente backup è membro dei seguenti gruppi: "domain users" (di default) e "domain admins" (che ho messo io)

    Se vado nelle GPO in "computer configuration>Windows Settings>Security Settings>user righ>Allow logon locally attualmente non è configurata "non definita"

    Se l' abilito, mi chiede di aggiungere quali gruppi di utenti potranno accedere localmente al computer, dovrei mettere quindi "Domain Users" e andare a togliere quest' ultimo gruppo sall' utente che non voglio concedere l' accesso localmente giusto?

    Quando vado nella scheda "membro di" dell' account in questione e provo ad eliminare "domain users" mi dice: "impossibile eliminare il gruppo principale, prima di rimuovere il gruppo specificato, impostare un altro gruppo principale", imposto "domain admins" prima e tolgo poi "domain users"?

    Grazie

      

    venerdì 16 novembre 2012 17:12
  • Scusa Edoardo, mi sono accorto ora che c'è anche la voce "deny logon locally"...... ho aggiunto l' utente in questione ed ora se provo a collegarmi da pc mi dice "l' utente non è configurato per l' accesso interattivo" !

    Grazie!

    venerdì 16 novembre 2012 17:31
  • Scusate se mi intrometto,

    ma cosa cambia se si mette come utente per il Backup l"Administrator"?


    • Modificato WhiteC sabato 17 novembre 2012 12:18 Errore
    sabato 17 novembre 2012 12:17
  • Ciao, con l' utente administrator non voglio farlo perche dovrei ricordarmi di cambiare la password su ogni servizio ogni volta.

    Non posso settare la "non scadenza password" con gli utenti che hanno privilegi amministrativi e che possono effettuare login da station o in rdp....cerco sempre di usare il meno possibile administrator se non per apportare modifiche sulla struttura del dominio.

    sabato 17 novembre 2012 17:02