none
Esplora risorse ha smesso di funzionare windows 7

    Discussione generale

  • Dopo gli aggiornamenti di ieri al riavvio del computer ogni pochi secondi usciva il messaggio "Esplora risorse ha smesso di funzionare" con il conseguente riavvio. Avendo fatto una copia dell'HD con Paragon ho ripristinato il sistema ma dopo aver reinstallato gli aggiornamenti il problema si è ripresentato anche se solo in certe occasioni (aprendo alcune cartelle).

    Detto questo non sono qui per aiuto, ma per postare la traduzione di una soluzione che ho trovato in un forum americano. Questa mi ha permesso di risolvere il problema e potrebbe essere d'aiuto ad altri:

    1.Aprire un prompt dei comandi elevati. Per fare questo, fare clic su Start, scegliere Tutti i programmi, Accessori, fare clic destro del mouse su Prompt dei comandi, e quindi fare clic su Esegui come amministratore. Se viene chiesto di immettere una password di amministratore o una conferma, digitare la password o scegliere Consenti.

    2. Digitare il seguente comando e quindi premere INVIO:

    sfc /scannow

    Il comando sfc /scannow analizza tutti i file di sistema protetti e sostituisce le versioni errate con le versioni corrette Microsoft.

    Se non si riesce altrimenti avviare il pc in modalità provvisoria ed eseguire i passi sopra.  Per avviare in modalità provvisoria premere il tasto F8 prima dell'avvio di Windows.
    giovedì 11 febbraio 2010 12:53

Tutte le risposte

  • Bene.
    Grazie del contributo.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    giovedì 11 febbraio 2010 13:07
  • grazie mille, mi hai salRispostavato senza di te ero spacciato, grazieeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee
    lunedì 13 settembre 2010 08:12
  • A me non ha funzionato . C' è qualche altro sistema ?? Grazie
    domenica 3 ottobre 2010 16:50
  • Scarica :

    ShellExView:

    http://www.nirsoft.net/utils/shexview.html

    Lo lanci e disabiliti TUTTE le voci non Microsoft.

    Dai ok a tutto e riavvia.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    domenica 3 ottobre 2010 17:13
  • Purtropppo neanche questa soluzione ha funzionato . C'è altro ???? o devo reinstallare windows 7 ??Grazie
    martedì 12 ottobre 2010 14:27
  • Se hai molti files di sistema compromessi esegui una reinstallazione "in place":

    L'aggiornamento va eseguito dall'interno del sistema operativo.
    Avvia Windows normalmente.
    Inserisci il DVD di Windows 7 nell'unità ottica e lancia il setup.
    Scegli di installare come "aggiornamento".
    Non verranno toccati programmi e dati.
    Tutti i files di sistema verranno sovrascritti.
    Dopo l'ultimo riavvio vai in Windows Update ed installa gli aggiornamenti importanti e critici.
    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 12 ottobre 2010 14:39
  • ...a me capita spessissimo quando cerco di cancellare (per far ordine) dir e files su un disco esterno che mi serve come "magazzino" e "deposito" di tutto quello che non voglio tenere sull' h.d. del notebook

    ho provato a seguire il consiglio di lanciare "sfc /scannow" dal prompt dei comandi come admin ma NON ha sortito nessun effetto (la scansione però ora che ci penso è avvenuta sul disco "c:" quello del portatile)........forse avrei dovuto lanciarla dalla root del disco esterno dato che su quello mi si ingenra l'errore??????

    venerdì 12 novembre 2010 21:32
  • Ripeto:

    Scarica :

    ShellExView:

    http://www.nirsoft.net/utils/shexview.html

    Lo lanci e disabiliti TUTTE le voci non Microsoft.

    Dai ok a tutto e riavvia.

    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    venerdì 12 novembre 2010 22:22
  • ok fatto.....RISOLTO......(grande!!!!)

     

    ora devo riabilitare le voci "disabilitate" o no???

    venerdì 12 novembre 2010 22:37
  • No.

    Il sistema operativo ti ringrazierà...

    ;-)

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    venerdì 12 novembre 2010 22:55
  • skusa ma a me non funziona... quando faccio sfc /scannow... poi alla fine mi dice che è impossibile ripristinare dei file danneggiati... mi aiutare cosa devo fare??

    lunedì 19 marzo 2012 15:45
  • Rimani nel thread che hai aperto nel Forum Microsoft Answers.

    Grazie.

    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration

    lunedì 19 marzo 2012 16:34
  • Franco ti ringrazio, ho seguito il tuo consiglio  qui sopra ed è andato tutto bene. Non mi appare più esplora risorse ha smesso di funzionare, così posso lavorare.Ciao e ancora grazie
    lunedì 2 aprile 2012 14:28
  • Grazie per aver riferito.

    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration

    lunedì 2 aprile 2012 14:33
  • Ciao Franco,

    ho lo stesso problema che leggo nel forum.....

    ho scaricato shellExView e disabilitato quello che non era microsoft..... ma continua a darmi lo stesso errore!

    Che fare???

    Grazie


    • Modificato Gabry69 mercoledì 4 aprile 2012 23:42
    mercoledì 4 aprile 2012 23:41
  • Questo Forum è riservato ai Professionisti IT.


    Apri una domanda nel Forum Answers appropriato:


    http://answers.microsoft.com/it-it


    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration

    giovedì 5 aprile 2012 06:36
  • Dopo aver provato ogni soluzione al problema descritto in precedenza ho semplicemente creato un nuovo account e cancellato quello esistente. Il problema scaturisce dalla configurazione dell'account ed ho risolto definitivamente l'anomalia. ciao
    giovedì 3 maggio 2012 11:16
  • Anche io avevo la stesso problema e l'ho risolto reinstallando il sistema. Il problema si presentava poichè cancellavo dei programmi TRIAL che si installano automaticamente con i  dvd del pacchetto Asus. Volevo liberare il sistema da tutti quei programmi che non ho intenzione di comprare ma mi son reso conto che senza quella porcheria il computer presenta l'odioso problema di ESPLORA RISORSE HA SMESSO DI FUNZIONARE. Nonho cancellato niente e ho risolto il problema. Ho fatto anche tutti gli aggiornamenti seanza problemi

    domenica 9 settembre 2012 20:47
  • grazie di tutto ha funzionato veramente grazie di cuore

    sabato 20 ottobre 2012 22:27
  • Scusa, in che senso hai reinstallato il sistema? Lo hai formattato o hai inserito il cd di windows 7 e l' hai fatto come aggiornamento? (senza perdere nessun programma e nessun file) Perchè anch' io ho commesso lo stesso tuo errore e vorrei rimediare.

    sabato 8 dicembre 2012 00:19
  • Una "reinstallazione in place.."  Io che ho solo la partizione di ripristino (computer desktop HP con Windows 7 Home Premium x64 pre-installato e partzione di ripristino) come la faccio la reinstallazione "in place" ????
    domenica 4 agosto 2013 17:48
  • sei un grande, risolto pure io, tnks LOL
    venerdì 18 ottobre 2013 13:29