none
Esplora risorse ha smesso di funzionare Windows 7

    Domanda

  • Salve a tutti gli esperti, io ho un portatile con Windows 7, e da quando ce l'ho, che ogni volta che apro una cartella o disinstallo qualche programma, mi esce "Esplora risorse ha smesso di funzionare" e me lo riavvia, ma ultimamente fa di peggio, dopo che esce quella frase, no appare più la barra degli strumenti e le icone sul desktop e mi tocca, quindi, spegnerlo manualmente. Come devo fare? Proprio ora ho digitato sfc /scannow sul prompt dei comandi, e mi è uscito "100% della verifica completato. Protezione di risorse di Windows: impossibile ripristinare alcuni file danneggiati trovati. I dettagli sono disponibili nel file CBS.Log windir\Logs\CBS\CBS.Log" Tra l'altro, ogni volta che lo accendo mi dice che devo fare una copia di Backup del sistema, ma quando metto il cd, è come se non lo leggesse. Mi potete aiutare su questi due problemi? Grazie 1000 anticipati e buona giornata.
    • Modificato BenDer32 venerdì 6 luglio 2012 09:21
    venerdì 6 luglio 2012 09:18

Risposte

Tutte le risposte

  • Se Explorer "sparisce" dallo schermo, puoi riavviarlo premendo CTRL + Shift + Esc per aprire il Task Manager di Windows: fai clic su File -> Nuova attività (Esegui...), digita "explorer" e premi INVIO. Il punto fondamentale è cercare di capire cosa provochi il blocco.
    Esamina i log di Windows "Sistema" ed "Applicazione" nel Visualizzatore Eventi e vedi se esiste qualche registrazione dettagliata relativa a questo problema.

    Ciao.


    Luigi Bruno

    venerdì 6 luglio 2012 09:31
  • Ciao, innanzitutto grazie per la risposta. Allora, io sono andato su Visualizzatore Eventi.. e poi su "Registri di Windows" e su Sistema mi dice "Amministrativo 58.766" e Applicazione "Amministrativo 24.621" Non so sinceramente cosa significhi perchè non sono molto esperto, e non so nemmeno se sono andato nel giusto passaggio. Come posso fare? 
    venerdì 6 luglio 2012 10:07
  • Ciao, innanzitutto grazie per la risposta. Allora, io sono andato su Visualizzatore Eventi.. e poi su "Registri di Windows" e su Sistema mi dice "Amministrativo 58.766" e Applicazione "Amministrativo 24.621" Non so sinceramente cosa significhi perchè non sono molto esperto, e non so nemmeno se sono andato nel giusto passaggio. Come posso fare? 

    Sei andato nel posto giusto: hai solo visualizzato il numero di eventi registrati nei vari logs.
    Espandi il ramo "Registri di Windows" e troverai i logs in questione: devi cercare quelli con livello "Errore" (con l'icona di un punto esclamativo bianco in un cerchio rosso) ed origine "Application Error" (ID evento 1000) e "Application Hang" (ID evento 1002).

    Ciao.


    Luigi Bruno

    venerdì 6 luglio 2012 10:20
  • Ok! Trovati, di errori ce ne sono parecchi... devo scriverti l'intero errore o solo l'Evento?


    venerdì 6 luglio 2012 10:33
  • Ok! Trovati, di errori ce ne sono parecchi... devo scriverti l'intero errore o solo l'Evento?


    Copia la dsecrizione completa dell'errore: meglio avere quanti più dettagli possibile.

    Ciao.


    Luigi Bruno

    venerdì 6 luglio 2012 10:36
  • Ok.. ecco qui gli errori di Applicazione. 1) Impossibile avviare il servizio. Handle non valido 2) Impossibile avviare il servizio. System.ArgumentException: Nessun valore con il nome specificato. (QUI CI SONO ALTRE COSE.. MA SONO LUNGHISSIME..) 3) Nome dell'applicazione che ha generato l'errore: Explorer.EXE, versione: 6.1.7601.17567, timestamp. (STESSA COSA QUI) 4) Impossibile avviare il servizio. Handle non valido 5) Nome dell'applicazione che ha generato l'errore: Explorer.EXE, versione: 6.1.7601.17567, timestamp: (ANCHE QUI) 6)Impossibile avviare il servizio. Handle non valido. Guarda.. non ho intenzione di scriverli tutti.. se inizio ora finisco stanotte.. ne saranno più di 1000.. non c'è un modo per vederli + velocemente?
    venerdì 6 luglio 2012 11:02
  • Scarica ShellExView:

    http://www.nirsoft.net/utils/shexview.html

    Lancialo.

    Seleziona e disabilita TUTTE le voci presenti NON di proprietà Microsoft.

    Conferma il tutto e riavvia.

    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration

    venerdì 6 luglio 2012 11:22
  • Salve, ho scaricato il programma, ma non ho capito bene quali sono le voci che non appartengono alla Microsoft. Se vado in fondo a tutto c'è scritto Microsoft e sotto Yes o No. Seleziono e disabilito quelle con scritto No? Vi faccio questa domanda perché ci sono voci con scritto Microsoft R Windows. Allora non capisco quale disabilitare, grazie 1000
    • Modificato BenDer32 venerdì 6 luglio 2012 11:51
    venerdì 6 luglio 2012 11:32
  • Infatti.

    Le voci Microsoft devono rimanere attive.

    Una volta che hai disabilitato tutte le altre riavvia.

    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration

    venerdì 6 luglio 2012 11:56
  •  Ecco, non capisco se NON disabilitare quelle come la prima immagine, o quelle come la seconda.

     
    • Modificato BenDer32 venerdì 6 luglio 2012 12:12
    venerdì 6 luglio 2012 12:11
  • TUTTO ciò che è relazionato a MICROSOFT deve essere lasciato abilitato.

    Così è inequivocabile.

    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration

    venerdì 6 luglio 2012 12:29
  • Grazie 1000 tutto risolto!
    venerdì 6 luglio 2012 12:49
  • Welcome.

    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration

    venerdì 6 luglio 2012 12:54