none
Problema di sospensione Windows XP Mode

    Domanda

  • Ho bisogno di sbloccare la macchina virtuale (XP Mode) su Workstation Win7 64b.  Il fatto è andato cosi che per un improvviso guasto al processore ho dovuto sostituirlo, al ché la il sistema è regolarmente ripartito dopo la sostituzione (CPU identica alla precedente) ma la macchina virtuale è in stato "Sospesa". Quando provo ad avviarla mi rende una finestra con la seguente dicitura: <Impossibile ripristinare 'windows xp mode'. Incongruenza tipo processore host o assenza di supporto per la virtualizzazione assistita mediante hardware sul sistema.>
    Potete aiutarmi? grazie.
    martedì 19 ottobre 2010 13:30

Risposte

Tutte le risposte

  • Ciao,

    Prova a disinstallare e reinstallare la macchina virtuale.

    Si associa alla CPU, anche se identica non la riconosce.

    Saluti

    martedì 19 ottobre 2010 15:04
  • Ok, ma io vorrei una possibilità di salvare il salvabile, quindi non di disinstallarla mi basterrebbe poterla arrestare...

    grazie!

     

    saluti

    martedì 19 ottobre 2010 16:23
  • Ok, allora prova ad effettuare questa prova.

    Utilizza XP Mode che hai sul tuo PC da VMware Player, questo link ti fa vedere il passaggio di importazione di XP Mode

    http://nicolento.wordpress.com/2010/02/18/xp-mode-su-windows-7-senza-hardware-virtualization/

    Fammi sapere per favore!

    Ciao

    mercoledì 20 ottobre 2010 06:25
  • Allora ho provato quello che mi hai suggerito, purtroppo non mi riconosce la mia macchina virtuale ma in pratica me ne apre un'altra nuova. Ma a me interessa la mia precedente in quanto ho del software caricato che utilizzo.

    Altre soluzioni?

    Saluti

    mercoledì 20 ottobre 2010 16:14
  • Prova a fare un Ripristino di Sistema al giorno che sapevi che funzionava. Puoi farlo?

     

    mercoledì 20 ottobre 2010 18:27
  • Non funziona. Avevo ripristini precedenti al guasto ma non funzionano. Ma si può agire dal registro di sistema?
    giovedì 21 ottobre 2010 12:51
  • Ho trovato questo link dove ti consiglio di dare un occhiata...

    Ciao

    Fammi sapere

    giovedì 21 ottobre 2010 15:16
  • mi sa che hiai tralsciato di inciollare il link....
    venerdì 22 ottobre 2010 14:47
  • Ciao, forse devi riabilitare dal bios la virtualizzazione dell'hardware:

    http://support.microsoft.com/kb/977206

    Prova con il tool di verifica.


    Massimo Sanguinetti
    sabato 23 ottobre 2010 09:15
  • Ha funzionato quando ho abilitato da Bios "Execute disable bit", in effetti cercavo un comando cheriguardasse la virtualizzazione ma non l'ho trovato... comunque adesso non posso che ringraziarvi!

    Saluti a tutti.

    Max 

    lunedì 25 ottobre 2010 07:44
  • Grazie, io ho risolto *togliendo* la virtualizzazione dell'hardware (HAV) perché la macchina virtuale era stata creata su un computer con un processore privo della funzione HAV (Core 2 Duo T6600), e ho provato a riaccenderla in un pc con la CPU HAV (Core 2 Duo P8700). 

    Togliendo la virtualizzazione hardware la macchina XP Mode si è riaccesa perfettamente.

    giovedì 3 febbraio 2011 10:05
  • Grazie, io ho risolto *togliendo* la virtualizzazione dell'hardware (HAV) perché la macchina virtuale era stata creata su un computer con un processore privo della funzione HAV (Core 2 Duo T6600), e ho provato a riaccenderla in un pc con la CPU HAV (Core 2 Duo P8700). 

    Togliendo la virtualizzazione hardware la macchina XP Mode si è riaccesa perfettamente.

    In questi casi basta rimuovere il file di salvataggio di stato della macchina virtuale che si trova nella directory dove è salvata fisicamente la macchina, la definizione della stessa e i dischi.

    Solitamente il percorso è:

    "C:\Users\alberto.biafora\AppData\Local\Microsoft\Windows Virtual PC\Macchine virtuali"

    il file ha estensione VSV

    venerdì 17 febbraio 2012 13:20