none
Outlook mi richiede la password di rete in continuazione

    Domanda

  • Salve,

    è da un po di giorni che i miei client outlook su dominio SBS 2008 e Exchange 2010 mi richiedono in continuazione la password e pur inserendola mi viene fuori in continuazione il messaggio. Ho controllato il certificato e sembra essere tutto a posto, ma nel registro eventi del dominio mi viene fuori l'errore di sistema Security-Kerberos event ID:4

    Può essere legato a questo?

    sapete aiutarmi a risolvere il problema?

    grazie in anticipo

    giovedì 2 febbraio 2012 10:49

Tutte le risposte

  • Ciao, SBS 2008 ha Exchange 2007 non 2010...qualcosa non va nel tuo post. Ti viene fuori su tutti? O solo su alcuni? Devi guardare nei log del system ed eventualmente in quelli applicantion di exchange e vedere se ti segnala errori e poi postare i log. Altri errori di autenticazione client all'avvio e quindi al join del dominio?

    A.

    giovedì 2 febbraio 2012 11:12
    Moderatore
  • Ciao Alessandro,

    si hai ragione il server in questione è Windows Server 2008 R2 ed ospita il server di posta Exchange 2010, stesso discorso per il dominio ma è impostato su un'altro server diverso da quello di posta.

    - Mi viene fuori solo su alcuni, anche se a dire il vero sono la maggior parte.

    - Nessun errore al join del dominio, il problema mi viene fuori solamente durante la sincronizzazione con exchange. L'utente non mi viene riconosciuto e mi richiede di continuo la password.

    In Exchange livello application ho il seguente errore:

    Microsoft Exchange could not find a certificate that contains the domain name host15.pool171.tecnoadsl.it in the personal store on the local computer. Therefore, it is unable to support the STARTTLS SMTP verb for the connector Default EXCHANGE with a FQDN parameter of host15.pool171.tecnoadsl.it. If the connector's FQDN is not specified, the computer's FQDN is used. Verify the connector configuration and the installed certificates to make sure that there is a certificate with a domain name for that FQDN. If this certificate exists, run Enable-ExchangeCertificate -Services SMTP to make sure that the Microsoft Exchange Transport service has access to the certificate key.

    - System
       
    + Provider
          [ Name] MSExchangeTransport
       
    - EventID 12014
          [ Qualifiers] 49156
       
      Level 2
       
      Task 12
       
      Keywords 0x80000000000000
       
    - TimeCreated
          [ SystemTime] 2012-02-02T11:09:33.000000000Z
       
      EventRecordID 113942
       
      Channel Application
       
      Computer exchange.nexo.lan
       
      Security
    - EventData
        host15.pool171.tecnoadsl.it
        Default EXCHANGE
    giovedì 2 febbraio 2012 11:21
  • Ciao Nexo,

    Mi permetto di rispondere.

    Exchange 2007 e 2010 provano ad usare TLS per il traffico SMTP. Affinché il server possa inviare mail tramite TLS, da lato del server che riceve viene usato il certificato per criptare il traffico SMTP tra i server SMTP.

    Il consiglio che posso darti e di seguire attentamente la documentazione e di fare le verifiche suggerite:

    Event ID 12014 may appear in Exchange 2007 Application Event Log

    Troubleshooting Event ID 12014 in Exchange 2007/2010

    Facessi sapere anche a noi se riesci a risolvere,


    Anca Popa Follow ForumTechNetIt on Twitter

    Versioni di valutazione gratuite dei software Microsoft

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    lunedì 6 febbraio 2012 15:17
    Proprietario
  • Ciao Anca Popa,

    ho seguito i documenti suggeriti ed ho attivato da shell il certificato (non scaduto) per l'SMTP e l'IIS. Quanto lo provo ad attivare per il pop e l'IMAP mi da il seguente errore:

    WARNING: This certificate with thumbprint X000X00X00X0XX000XX0X0XX0000XXX0XX0 and subject '*.nexocorp.com' cannot
    used for POP SSL/TLS connections because the subject is not a Fully Qualified Domain Name (FQDN). Use command
    Set-POPSettings to set X509CertificateName to the FQDN of the service.


    mercoledì 8 febbraio 2012 10:43