none
2003から2010へ移行時、自動応答が設定できずにエラーが出る

    質問

  • 現在、Exchage 2003から2010への移行のために共存環境で動作しています。

     

    一部のユーザをプロトタイプで2003上のメールデータベースから2010のメールデータベースへ移動させました。

    移動後、ユーザのうちOutlook 2010を利用しているユーザより、エラーが出るとの報告がありました。

     

    具体的にはOutlook2010の「自動応答(不在時)」アイコンをクリックすると以下のダイアログボックスが表示されます。

    ”現在サーバが使用できない状態であるため、自動応答の設定を表示できません。後でやり直してください”

     

    ちなみにOutlook 2003を使っているユーザは、自動応答の設定には問題がありません。

     

    移行作業自体はホワイトペーパーを参考に行っているのですが、何か当方の作業で漏れているものがあるのでしょうか。

    2011年5月17日 6:57

回答

  • Take_V さん、こんにちは
    フォーラム オペレーターの星 睦美です。

    Outlook 2003 で設定可能なこと、またOWA で自動応答の設定が可能であればExchange Server 2010 には問題はないと考えます。

    Take_V さんの質問と同様の事象に関しては、マイクロソフト サポート オンラインのOutlook 2007 の技術情報ですが、Outlook 2010 も参考になると思いますのでご紹介します。よろしければ[原因] としてあげられている点を確認してみてください。

    ・Outlook 2007 で不在時のアシスタントを起動しようとすると、エラー メッセージ "現在サーバーが使用できない状態であるため、不在設定を表示できません。後でやり直してください" が表示される:
    http://support.microsoft.com/kb/970123/ja

    もしさらに詳しい情報が必要な場合はTechNet フォーラムのExchange Server 2010 カテゴリでは情報が集まりにくいため、Outlook 2010 についてはMicrosoft Answers Office Outlook フォーラムに投稿いただくと役立つ情報が得られるのではと思います。

    ・Microsoft Answers Office Outlook :
    http://answers.microsoft.com/ja-jp/office/forum/outlook

    こちらの情報がお役に立ちましたら幸いです。


    日本マイクロソフト株式会社 フォーラム オペレーター 星 睦美

    2011年5月18日 7:18

すべての返信

  • Take_V さん、こんにちは
    フォーラム オペレーターの星 睦美です。

    Outlook 2003 で設定可能なこと、またOWA で自動応答の設定が可能であればExchange Server 2010 には問題はないと考えます。

    Take_V さんの質問と同様の事象に関しては、マイクロソフト サポート オンラインのOutlook 2007 の技術情報ですが、Outlook 2010 も参考になると思いますのでご紹介します。よろしければ[原因] としてあげられている点を確認してみてください。

    ・Outlook 2007 で不在時のアシスタントを起動しようとすると、エラー メッセージ "現在サーバーが使用できない状態であるため、不在設定を表示できません。後でやり直してください" が表示される:
    http://support.microsoft.com/kb/970123/ja

    もしさらに詳しい情報が必要な場合はTechNet フォーラムのExchange Server 2010 カテゴリでは情報が集まりにくいため、Outlook 2010 についてはMicrosoft Answers Office Outlook フォーラムに投稿いただくと役立つ情報が得られるのではと思います。

    ・Microsoft Answers Office Outlook :
    http://answers.microsoft.com/ja-jp/office/forum/outlook

    こちらの情報がお役に立ちましたら幸いです。


    日本マイクロソフト株式会社 フォーラム オペレーター 星 睦美

    2011年5月18日 7:18
  • 私も同様の症状が頻繁に出ました。

    EXCHANGE2007のクライアントアクセスサーバーですが、今まで .NET FRAMEWORK2.0SP2 しかインストールしていなかったです。

    KB951847 .NET Version 2.0~3.5用 Microsoft .NET Framework3.5 Servcice Pack および .NET Framework3.5ファミリ更新プログラムは、.NET Framework3.5をインストールしたくないので、適用していませんでした。

    どうも.NET Frameworkのバグらしいので、

    ①.NET Framework3.5SP1をインストール

    ②KB951847のロールアップを適用

    ③残りの.NET Framework関連のセキュリティパッチをすべて適用

    で問題解決しました。

    .NET Frameworkは2.0しか使ってなくても3.5をインストールしないと更新パッチが適用できない仕組みなのでしょうか?マイクロソフト様にご意見伺いたいです。


    I LOVE WEB APPLICATION!
    2011年10月23日 20:09