none
COM+ System Application

    質問

  • Windows Server 2003 SP1を物理サーバからP2Vして仮想マシンへ変換しました。

    (今回はVMware Converterで変換をしています)

    サービスの状態を確認するとCOM+ System Applicationが以下のように移行先で起動となっていました。

       移行元(物理サーバ) 停止/手動
       移行先(仮想マシン) 起動/手動

    このようにCOM+ System Applicationが手動なのに起動となっている原因で考えられることはありますでしょうか。

    特にVMや仮想環境下に関わらずコメントいただけると幸いです。

    2012年3月10日 15:07

回答

  • >>COM+ System Applicationが手動なのに起動となっている原因で考えられることはありますでしょうか

    管理用のWMIとか、COMを必要とするものがあったのではないでしょうか?

    COM+ System ApplicationとVMwareで検索するだけでもいろいろと出てきます。
    VM Toolsのインストーラとか、VCBバックアップとか……
    #恐ろしく環境依存ですので、ぜひいちど検索してご確認してみてください。
    2012年3月12日 2:21
    モデレータ

すべての返信

  • >>COM+ System Applicationが手動なのに起動となっている原因で考えられることはありますでしょうか

    管理用のWMIとか、COMを必要とするものがあったのではないでしょうか?

    COM+ System ApplicationとVMwareで検索するだけでもいろいろと出てきます。
    VM Toolsのインストーラとか、VCBバックアップとか……
    #恐ろしく環境依存ですので、ぜひいちど検索してご確認してみてください。
    2012年3月12日 2:21
    モデレータ
  • こんにちは。
    フォーラム オペレーターの田中夢です。
     
    Chuki さん
    参考になるアドバイスをありがとうございます。
     
    aile2286314 さん
    ご質問を投稿されてからしばらく経過しましたが、その後 Chuki さんからの投稿をご覧になっていただけましたか?
     
    今回のご質問につきましては、Chuki さんからの投稿を一つの情報として参考にしていただけたのではないかと思われますので、勝手ながら私のほうで  [回答としてマーク] とさせていただきますね。
     
     
    Chuki さんがアドバイスくださっているように、何が原因となって COM+ System Application サービスが起動されたかにつきましては、ご利用の環境によっても違ってくるのではないかと思われます。
    もしも詳細な原因の調査をご希望されるようでしたら、弊社の有償サポート窓口のご利用をご検討いただければと思います。また、VMware のサポートなどをご利用されてもいいかもしれませんね。
     
    - VMware サポートへのお問い合わせ方法
    http://www.vmware.com/jp/support/contacts/
     
    - VMware Knowledge Base
    http://kb.vmware.com/selfservice/microsites/microsite.do
     
    - Microsoft サポート
    http://support.microsoft.com/contactus?ln=ja
     
     
    今後とも TechNet フォーラムをどうぞよろしくお願いしますね。
    ---------------------------------------------------------------------
    日本マイクロソフト株式会社 フォーラム オペレーター 田中夢
    2012年3月28日 8:07
    モデレータ