none
WHS2011 Win7クライアントPCにコネクターをインストールできない

    質問

  • お世話になります。
    Server PC (コンピューター名: primergytx100)にWin Home Server 2011をインストールし、必要なUpdateを実行済みです。
    クライアントPC(Win7 Ultimate, 64 bit, C: 100 GB, RAM: 4GB)側に「サーバーコネクター」をインストールするためWHSマニアルに沿ってアドレスバーに http://primergytx100//connect/ を記入し検索すると、アドレスは次のように自動的に書換えられます(xxxxは半角数字です)。http://primergytx100:6xxxx0//connect/

    それと同時に、「コンピューターをサーバーに接続」画面(下図)が表示されます。

    「Windows用ソフトウェアをダウンロード⇒」の表示をクリックすると「primergytx100からComputr Connector(fe80___1940_略…).exeを実行または保存しますか?」が表示されます。
    実行を押すと、「スキャン実行中」が画面下部に一瞬表示された後、次のエラーが表示されます。

    <エラー表示内容> コンピューターをサーバーに接続
    コンピューター名に1つまたは複数の非標準文字が含まれているため、サーバーに接続できません。標準文字は、英字(A-Z, a-z)、数字(0-9)、ハイフン(-)で構成されます。

    コンピューター名には、標準文字を使用しているのに、なぜこのようなエラーが出てコネクターがインストールできないのかお手数ですがエラー回避方法を教えていただくようお願いします。


    • 編集済み sammy368 2012年5月16日 0:33 誤字修正
    2012年5月16日 0:20

回答

  • >sammy368さん

    ださっちさんのブログ「薩摩藩中仙道蕨宿別邸」にある下記記事を一読してください。

    http://satsumahan.blog40.fc2.com/blog-entry-649.html

    エラー内容にあるとおり、クライアント名にASCIIキャラクタ以外の文字列が入っているからだと思います。

    一度ご自身のクライアントPCのマシン名を見なおして再度インストール処理をしてはどうでしょうか。


    茄子 from 元「なんでもエンジニ屋」のダメ日記 http://nasunoblog.blogspot.jp/


    • 編集済み Satoru NasuMVP 2012年5月16日 11:55
    • 回答としてマーク sammy368 2012年5月17日 15:20
    • 回答としてマークされていない sammy368 2012年5月17日 15:21
    • 回答としてマーク sammy368 2012年5月17日 15:21
    • 回答としてマークされていない sammy368 2012年5月20日 13:06
    • 回答としてマーク Masahiko SadaMVP, Moderator 2012年5月21日 15:02
    2012年5月16日 11:54
  • ださっちさん
    お忙しい中、アドバイス有難うございます。
    お陰さまでクライアントPCにコネクターをインストールできました。
    エラー発生内容からの解決は予想外なものであり、詳細を報告させていただきます。

    1. クライアントPC: AsusP5Q」でASCIIキャラクタになっており、問題ありませんでした。
       以下、ださっちさん別邸ブログ記事に従い検証しました。

    2. ping応答: ルーターのイーサーネットアダプタローカルエリア接続でping実行。
        結果は「メディアが接続されておりません」の表示あり。
        しかし、Win7クライアントPCIPv4IPv6アドレスとWHSサーバーのIPv6アドレスの
       両者が表示されているためOKと判断。

    3. avast antivirusソフト設定変更:
       「Webシールド」の機能設定で
    http://<Serverアドレス>/connect/を除外するように
       設定しました。これで サーバーへの接続確立
    コネクタをインストールできました。
       なお、ネットワークシールドを開放してもOKでしたが、こちらは危険過ぎるので
       解放を避けました。

    ということで、ださっちさん、有難うございました。

    • 編集済み sammy368 2012年5月17日 16:15 表示不良を修正
    • 回答としてマーク sammy368 2012年5月21日 2:55
    • 回答としてマークされていない sammy368 2012年5月21日 2:59
    • 回答としてマーク Masahiko SadaMVP, Moderator 2012年5月21日 15:02
    2012年5月17日 16:08

すべての返信

  • >sammy368さん

    ださっちさんのブログ「薩摩藩中仙道蕨宿別邸」にある下記記事を一読してください。

    http://satsumahan.blog40.fc2.com/blog-entry-649.html

    エラー内容にあるとおり、クライアント名にASCIIキャラクタ以外の文字列が入っているからだと思います。

    一度ご自身のクライアントPCのマシン名を見なおして再度インストール処理をしてはどうでしょうか。


    茄子 from 元「なんでもエンジニ屋」のダメ日記 http://nasunoblog.blogspot.jp/


    • 編集済み Satoru NasuMVP 2012年5月16日 11:55
    • 回答としてマーク sammy368 2012年5月17日 15:20
    • 回答としてマークされていない sammy368 2012年5月17日 15:21
    • 回答としてマーク sammy368 2012年5月17日 15:21
    • 回答としてマークされていない sammy368 2012年5月20日 13:06
    • 回答としてマーク Masahiko SadaMVP, Moderator 2012年5月21日 15:02
    2012年5月16日 11:54
  • ださっちさん
    お忙しい中、アドバイス有難うございます。
    お陰さまでクライアントPCにコネクターをインストールできました。
    エラー発生内容からの解決は予想外なものであり、詳細を報告させていただきます。

    1. クライアントPC: AsusP5Q」でASCIIキャラクタになっており、問題ありませんでした。
       以下、ださっちさん別邸ブログ記事に従い検証しました。

    2. ping応答: ルーターのイーサーネットアダプタローカルエリア接続でping実行。
        結果は「メディアが接続されておりません」の表示あり。
        しかし、Win7クライアントPCIPv4IPv6アドレスとWHSサーバーのIPv6アドレスの
       両者が表示されているためOKと判断。

    3. avast antivirusソフト設定変更:
       「Webシールド」の機能設定で
    http://<Serverアドレス>/connect/を除外するように
       設定しました。これで サーバーへの接続確立
    コネクタをインストールできました。
       なお、ネットワークシールドを開放してもOKでしたが、こちらは危険過ぎるので
       解放を避けました。

    ということで、ださっちさん、有難うございました。

    • 編集済み sammy368 2012年5月17日 16:15 表示不良を修正
    • 回答としてマーク sammy368 2012年5月21日 2:55
    • 回答としてマークされていない sammy368 2012年5月21日 2:59
    • 回答としてマーク Masahiko SadaMVP, Moderator 2012年5月21日 15:02
    2012年5月17日 16:08