none
PDF in sharepoint list

    질문

  • Hi,

    We have pdf files in network drive.I have created one list and provided links for pdfs.When user clicks on pdf link, it should be open up in acrobat reader with showing the path of the file.Right not it's opening up in browser and on the top it's showing the path of the file.

    Can any body help me out to accomplish this task?

    Any help would be appreciated.

    Thank you.

    • 편집됨 AA2013 2012년 6월 15일 금요일 오전 3:21
    2012년 6월 15일 금요일 오전 1:18

답변

  • Hello aedla,

    can you check the acrobat reader option in your computer. Go to the "Edit->Preference->Internet" , there is a "Display PDF in browser" checkbox .

    Uncheck it to have the document open in your acrobat application.

    If you wan to have this behavior in all computers, you will need a GPO.


    Best regards, Christopher.
    Blog | Mail
    Please remember to click "Mark As Answer" if a post solves your problem or "Vote As Helpful" if it was useful.

    • 답변으로 제안됨 Aviw_ 2012년 8월 21일 화요일 오후 8:01
    • 답변으로 표시됨 Aviw_ 2012년 9월 22일 토요일 오후 7:08
    2012년 7월 30일 월요일 오전 8:51
    답변자

모든 응답

  • you want to display entire thing in the web browser? not on the client acrobat reader installed locally?

    http://www.codeproject.com/Tips/382965/Open-PDF-file-in-new-browser-tab-using-ASP-NET-wit this should be helpful.


    Ashish Ranjan (Please click "Marked As Answer" if a post solves your problem or "Vote As Helpful" if a post has been useful to you)

    2012년 6월 15일 금요일 오전 4:08
  • Hi. As far as I have understood you want to prevent pdf's from being opened inside the browser.

    From Sharepoint: Open Central Admininistration->Applications Management-> Manage Web Applications . Select the row of your web applicatiion. Open General Settings. Scroll down to find Browser File Handling and set Permissive to Strict.


    Kind Regards Bjoern
    Blog


    2012년 6월 15일 금요일 오전 4:35
    중재자
  • I want to display on the client acrobat reader.I do not want to show the network drive path.

    AEDLA.

    2012년 6월 15일 금요일 오후 6:54
  • Thank you Bjoern for your suggestion.  I tried but it didn't work.

    AEDLA.

    2012년 6월 15일 금요일 오후 6:56
  • Hello aedla,

    can you check the acrobat reader option in your computer. Go to the "Edit->Preference->Internet" , there is a "Display PDF in browser" checkbox .

    Uncheck it to have the document open in your acrobat application.

    If you wan to have this behavior in all computers, you will need a GPO.


    Best regards, Christopher.
    Blog | Mail
    Please remember to click "Mark As Answer" if a post solves your problem or "Vote As Helpful" if it was useful.

    • 답변으로 제안됨 Aviw_ 2012년 8월 21일 화요일 오후 8:01
    • 답변으로 표시됨 Aviw_ 2012년 9월 22일 토요일 오후 7:08
    2012년 7월 30일 월요일 오전 8:51
    답변자