none
Lync 14.0.1 logs out 5-20 seconds after I log in

    Question

  • I can start a chat with something, I send a few messages then it will auto log me out.
    Even if I do nothing it will log me out. Sometimes as soon as it logs me in.

    I get the following error after it logs out:
     The system is unavailable now so you have been signed our of Microsoft Lync

    I'm using sipdir.online.lync.com:443 for both internal and external server name.

    I have tried my account details on a PC and it works fine.
    Sunday, February 12, 2012 7:53 PM

All replies

  • You may have some issues with your firewall not being able to handle the load?

    What client are you actually talking about? Mac Client?


    - Belgian Unified Communications Community : http://www.pro-lync.be -

    Monday, February 13, 2012 12:03 AM
  • Oh sorry, I posted this initially on a Mac MS office forum.

    Yes I am running the mac Client.

    It runs fine on all our PCs here, it's just the Mac.

    I can provide some logs if that helps.

    Here is part of the log when it discounts.

    http://d.pr/N7HR


    • Edited by nextone Monday, February 13, 2012 1:20 AM
    Monday, February 13, 2012 12:55 AM
  • Hi,Nextone,

    Do you have the CA root certificate installed and trusted on your Mac ?You can check KB 887413 for  installing a trusted root CA certificate and an intermediate CA certificate on MAC. Here is other information about Lync for Mac troubleshooting for your reference.

    http://mac2.microsoft.com/help/office/14/en-us/lync/item/92090c4c-bb9d-4164-8235-a030c3720834

    Also you can read through Set Up your Mac for Office 365 and watch the video Troubleshooting Lync for Mac issue in Lync online for Office 365

    Besides, for Lync on line issue it's better to post on office 365 forum,I suggest you post your question there for more professional help.

    Regards,

    Sharon


    Sharon Shen

    TechNet Community Support

    ******************************************************************************************************************************************************* Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community memb


    Tuesday, February 14, 2012 6:46 AM
    Moderator
  • We have the exact same issue with some more details. The problem seems to be narrowed to certain users trying to use a Lync internally on any MAC. The users experiencing the problem can use Lync on a PC, They can use Lync successfully on the Same Mac if they are external as well. Even a connection via vpn works on the same MAC. We have even tested on a mac that different users have been using Lync on without issue and the problem users have the same issue.  I am opening a case with Microsoft today.
    • Edited by NickVeg Friday, February 17, 2012 3:16 PM
    Friday, February 17, 2012 3:15 PM
  • We have the same issue at our organization.  Started last week.  You can sign into Lync fine on PC's and on Macs.  But on the Mac, Lync signs you out after less than a minute, regardless of what you do or don't do when signed in.  Happens wired and wireless.  Get the same message "The system is unavailable now so you have been signed out of Microsoft Lync".   I am suspecting server/network issue, but still digging.  Will be curious to see if anyone else finds a solution....
    Monday, February 20, 2012 4:40 PM
  • One other thing of note is that the older Communicator works without issue, whereas the newer Lync for Mac 2011 has the quick timeout issue described above.
    Monday, February 20, 2012 5:58 PM
  • Hi,there,

    Would you please download and install the latest version 14.0.1 of Lync for Mac(Download) then you can go to FTP site and use the hotfix there to see if it can fix this issue?

    Regards,

    Sharon


    Sharon Shen

    TechNet Community Support

    ***************************************************************************************************************************************************************************** Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial t

    Friday, February 24, 2012 3:13 AM
    Moderator
  • Sharon,

    Can you please provide the link to the hotfix?

    Wednesday, February 29, 2012 8:42 PM
  • I am afraid there is no public released link.If I get some news I will let you know.

    Regards,

    Sharon


    Sharon Shen

    TechNet Community Support

    ************************************************************************************************************************************************************************************Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This will be benef

    Friday, March 02, 2012 8:56 AM
    Moderator
  • Thanks for the follow up Sharon.  We are very large company spread across the US. Can you tell me what or who qualifies to access the hotfix?  We are a large Microsoft shop and likely have access to what you are refering too, just need to know what I need to ask our support teams for.  I would be to provide you with my email contact to discuss further.  I would like to get this resolved.  Thanks again for your time.
    Monday, March 05, 2012 2:49 AM
  • Any update on this issue? Can anyone find a link? We are having the exact same issue and spent a lot of man hours searching for a fix. Thanks in advance.
    Tuesday, March 06, 2012 4:36 AM
  • I need this hot fix also - why is it not being released?  Lync is not usable in its current state!
    Wednesday, March 07, 2012 8:09 PM
  • Hi,there,

    Sorry for the late.

    Maybe you can try to get it from the volume licencing portal if your company is licenced,or you can consult with the Microsoft Partner to see if they can provide it to you.

    B/R

    Sharon


    Sharon Shen

    TechNet Community Support

    ********************************************************************************************************************************************************************* Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question.

    Thursday, March 08, 2012 2:25 AM
    Moderator
  • Hi

    Is there any solution to this problem?

    I have the same problem on one MAC.

    Kind Regard Mattias


    Kind Regards, Mattias

    Wednesday, April 04, 2012 7:14 AM
  • I have this same problem. Any updates?
    Tuesday, August 28, 2012 9:19 PM