none
Outlook hangs on exit, caused by the Online Meeting Add-in for Microsoft Lync 2010

    Question

  • Has anyone else ran into this?  It seems that with Outlook 2010 and Lync 2010 either x86 or x64, in a few isolated cases, if the user has this addin enabled (checked off), their outlook will stick down by the time, greyed out, "outlook is closing".. the only fix is to kill the task or reboot.

    My short term solution is to have them start outlook in safe mode, disable this addin and relaunch.

    I've tried reinstalling the client to no avail.

     

    Thanks

    Friday, January 28, 2011 9:11 PM

All replies

  • Dear  Mark,

     

    Please check whether in your computer there’re some the third part software like translation software , etc.

    If you do have please uninstall them and try again. Plus, if you haven’t tried reinstall Meeting Add-in please try it as well.

    If still no luck, would you please try this behavior on other computers

     

    Best Regards!

    Rowen

    Monday, January 31, 2011 8:30 AM
  • Dear  Mark,

     

    Please check whether in your computer there’re some the third part software like translation software , etc.

    If you do have please uninstall them and try again. Plus, if you haven’t tried reinstall Meeting Add-in please try it as well.

    If still no luck, would you please try this behavior on other computers

     

    Best Regards!

    Rowen


    No, there is no 3rd party addin's involved here.. i've tried the uninstall and reinstall to no avail as well.. for now im just leaving it unselected in the addins area.  Its only happened on 3 pcs, one x86, the other 2, x64, no corrolation either .

     

     

    Monday, February 07, 2011 6:11 PM
  • Yes. We are having the same problem.

    So far, it has only happened to the computers running Office 2010, Lync 2010, and Vista. The computers with Windows 7 don't appear to have the same problem.

    Disabling the add-in allows outlook to exit properly, but then lost the add-in's functionality.

    Jordan

    Wednesday, February 09, 2011 12:31 AM
  • Hello all,

    This is a known issue with Lync 2010 and Outlook 2010. There is a fix slated to be released in the future, but in the meantime, the issue should go away if you enable logging in the Lync 2010 client. Follow these instructions:

    1. Click the Gear shaped icon on the main interface for the Lync 2010 client.
    2. On the General Tab, check the "Turn on Logging in Lync" checkbox.
    3. Restart Lync and Outlook and retest.

    Please let me know if this fixes your problem.


    Richard McGiboney, Support Escalation Engineer, Microsoft
    Thursday, February 17, 2011 1:48 AM
    Moderator
  • So there is no hotfix for this as of yet?
    • Proposed as answer by jgardner04 Monday, May 09, 2011 3:27 PM
    Friday, March 25, 2011 12:00 AM
  • So there is no hotfix for this as of yet?

    The latest hotfix took care of this issue for me. 

     

    http://www.microsoft.com/downloads/en/details.aspx?FamilyID=0fd94d10-fe84-4c84-a387-91afe24fb5b8

    • Proposed as answer by jgardner04 Monday, May 16, 2011 4:37 PM
    Monday, May 09, 2011 3:28 PM
  • I saw this in a client of mine and I can confirm that this fixes the issue.

    Justin Morris | Consultant | Modality Systems
    Blog - www.justin-morris.net
    Twitter: @jm_deluxe
    If this post has been useful please click the green arrow to the left or click "Propose as answer"

    Monday, May 16, 2011 4:30 PM