none
How to show the field "password" in lync 2010?

    Question

  • Hello all

    Please, tell me how can I show the field password in Lync 2010.

    I have tried any possible way: uninstall, deleted credentials, deleted certificates, changed the registry key to 0 at the HKCU\Software\Microsoft\Communicator\SavePassword     but nothing is working!

    I want to re-enter my password, because we have changed our companies emails, and they also changed the passwords BUT although I have the ONLY option to add the e-mail, I cannot in any possible human way to enter the new pass.

    Please I would as soon as possible an answer, because I'm the IT ADMIN and I face this problem with the other computers too.

    Thank you.

    Tuesday, January 15, 2013 11:48 PM

All replies

  • This should resolve your issue.

    1. Close the Lync client.

    2. Browse to C:\Users\[username]\AppData\Roaming\Microsoft\ and rename the "communicator" folder to "communicator-old". Do the same for C:\Users\[username]\AppData\Local\Microsoft

    3. Restart the Lync client (this will recreate that folder and should give you the option to re-enter all the credentials)

    Test that and see if it resolves it.


    Jamie Smith | MCITP: Lync 2010 / Exchange 2010 | MCSA: Windows Server 2012 | wwww.jsmithnz.com

    Wednesday, January 16, 2013 12:03 AM
  • Hello and thank you so much for the quick answer.

    unfortunately, no, the same again.
    it appears only the username/email and is trying automatically to login.

    please note I'm on a Windows Server Enterprise 2007 edition.

    thank you

    Wednesday, January 16, 2013 12:26 AM
  • You mentioned that you changed your companies email address, have you changed your Lync SIP addresses to match? As in added the new domain to Lync and changed the user you are attempting to log into Lync with's email SIP address?

    If you are trying to log in with the new email address, Lync wont recognise it and wont even prompt for a password as it cant find the user.


    Jamie Smith | MCITP: Lync 2010 / Exchange 2010 | MCSA: Windows Server 2012 | wwww.jsmithnz.com


    Wednesday, January 16, 2013 12:32 AM
  • Yeap, I have changed everything and everything are set up correctly.

    the problem is that lync does not show me the field for password. I even tried with fake emails! Not, nothing, zip, zero!

    The funny is that Outlook is working perfectly!

    Once we changed the emails, changed it to outlook too, it requested the new pass, and is working perfectly.

    Wednesday, January 16, 2013 12:58 AM
  • Hi,

    you can apply a group policy to disable lync SSO

    detailed reference is here http://www.microsoft.com/en-us/download/details.aspx?id=27217

    set DisableNTCredentials = 1

    Tuesday, January 22, 2013 8:24 AM