none
when contacting your support team, reference error ID 16389

    Question

  • I had this problem with my Lync Server Clients when they try to make a conference with more than 1 user.

    This was working correctly, but today crashed.

    We dont have configure mandatory profiles.

    Any idea?

    Friday, February 17, 2012 6:52 PM

Answers

All replies

  • Hi,

    Is this happen with all the clients?? have you done any updates on Corporate Virus scan or firewall or any security related application in client PCs? try to desable the Virus sacn on a user PC and then test it. most of the time this happen due to such applications.


    Thamara. MCTS, MCITP Ent Admin, Specialized in U.C Voice OCS 2007 R2 Z-Hire -- Automate IT Account creation process ( AD / Exchange / Lync )

    Saturday, February 18, 2012 3:54 AM
  • Hi,Rodrigo,

    Does this happen internally or externally or both?

    Does it happen to all clients or only one user?

    Have you did some changes before it happened,such as system updates,Lync server updates or some other applications?

    Would you please check that all your Lync services on all servers(Front End server,Edge server,etc) started sucessfully?

    Also please check event viewer and enable Lync logging tool with selelcting S4,SIPStack and MCUFactory on your Lync server then use snooper analyze the log to get more specific error messages for troubleshooting.

    Regards,

    Sharon


    Sharon Shen

    TechNet Community Support

    ***************************************************************************************************************************************************************************** Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial t

    Tuesday, February 21, 2012 1:59 AM
    Moderator
  • Is happen with all the clients.

    We dont do any updates on virus scanner. (we have Forefront Security). I will test to disable antivirus and them i send results here.

    Thanks

    Tuesday, February 21, 2012 2:22 PM
  • Hi Sharon, Is happen with internal and external clients.

    We dont do any changes before It. Services are all started.

    I will check the logging tool to analyze it.

    Thanks.

    Tuesday, February 21, 2012 2:24 PM
  • This is Logging Tool Error

    TL_INFO(TF_PROTOCOL) [1]09B0.1E7C::02/22/2012-13:39:46.737.0006bb53 (SIPStack,SIPAdminLog::TraceProtocolRecord:SIPAdminLog.cpp(125))$$begin_record
    Trace-Correlation-Id: 326277736
    Instance-Id: 0006948A
    Direction: outgoing
    Peer: 10.30.1.113:35516
    Message-Type: response
    Start-Line: SIP/2.0 403 Forbidden
    From: "XXXXXXX"<sip:user@domain.com>;tag=46ecad8ce3;epid=b62f56fe80
    To: <sip:user2@domain.com>;tag=728B2C6F566BBDF34C0E92E62CE8773C
    CSeq: 1 SUBSCRIBE
    Call-ID: 48ecf44716664ada819028b8c41c905d
    Authentication-Info: TLS-DSK qop="auth", opaque="A6E7F273", srand="F62AB127", snum="471", rspauth="9681b97e9546ec3c0fd0aba68e3c272e79769d2e", targetname="hxlync01.domain.com", realm="SIP Communications Service", version=4
    Via: SIP/2.0/TLS 10.30.1.113:35516;ms-received-port=35516;ms-received-cid=1FB00
    ms-diagnostics: 1027;reason="Cannot route this type of SIP request to or from federated partners";source="hxaccess01domain.com"
    Server: RTC/4.0
    Content-Length: 0
    Message-Body: –
    $$end_record

    Wednesday, February 22, 2012 2:16 PM
  • ms-diagnostics: 1027;reason="Cannot route this type of SIP request to or from federated partners";source="hxaccess01domain.com"

    Hi,there,

    Do you mean this 16389 error happens on when you would like to have conference with federated partner?

    Can you IM with federated contacts without problem?

    Here are some information about enable federation for your orgnization to check the federation setting in your configuration.Also please check your Edge certificate and DNS records with following TechNet guide

    Certificates http://technet.microsoft.com/en-us/library/gg398920.aspx 

    DNS  http://technet.microsoft.com/en-us/library/gg412787.aspx

    Regards,

    Sharon


    Sharon Shen

    TechNet Community Support

    ***************************************************************************************************************************************************************************** Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial t

    Thursday, February 23, 2012 2:07 AM
    Moderator
  • Hi,

    Any updates here?

    If you have fixed the issue please kindly share us the solution.Thanks!

    B/R

    Sharon


    Sharon Shen

    TechNet Community Support

    ************************************************************************************************************************************************************************************Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This will be benef

    Wednesday, February 29, 2012 10:05 AM
    Moderator