none
Problem with internal certificate

    Question

  • Hello everybody,

    When I access my Web App without Lync certified machines were imported into the domain, everything works properly, now when I import the certificate can not login at the meeting:

    He says that my credentials are not valid or
    Link of the meeting that you are using to enter is not valid

    The following certificate:

     

     


    Robson Hasselhoff - Follow me @Robk9e
    Thursday, November 03, 2011 6:19 PM

All replies

  • Hi,

    you have posted here the private certificate which issued to the Lync Server. this is not the one you should import. Try importing the CA self signed certificate to the mechine's trusted Root CA container and try :)

    Thamara.

    Friday, November 04, 2011 2:41 AM
  • Does the certificate you've assigned to Lync have the private key also? Can you clarify a bit more on what your problem is? I don't quite fully understand.

    Justin Morris | Consultant | Modality Systems
    Blog - www.justin-morris.net
    Twitter: @jm_deluxe
    If this post has been useful please click the green arrow to the left or click "Propose as answer"

    Friday, November 04, 2011 10:27 AM
  • Hi Justin... I am trying access the meeting in a computer out my network and without valid certificate...

    Works without certificate, but when import this certificate the message above appears

     

    Thamara:

    I imported this certificate

    And not work, the same error!

    Internally work fine:

     


    Robson Hasselhoff - Follow me @Robk9e
    Friday, November 04, 2011 11:53 AM
  • and externally with same certificate not work:


    Robson Hasselhoff - Follow me @Robk9e
    Friday, November 04, 2011 12:03 PM
  • Hi,Robson,

    Why did you want to import the certificate to the outside computer which works without certificate?

    Besides,if you can elaborate more on your Lync topology and the scenario  you want to achieve it will be more helpful.Thanks!

    Regards,

    Sharon


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, November 10, 2011 2:29 AM
    Moderator
  • Hi,Robson,

    Any updates here?

    Regards,

    Sharon


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, November 25, 2011 10:51 AM
    Moderator
  • Nothing...

    Im have 2 ipaddres for 1 interface and assing ip address to each sites on IIS Manager

    10.0.9.33 internal 80 and 443

    and

    10.0.9.100 external 80 and 443

    THe same error appear!

    =/


    Robson Hasselhoff - Follow me @Robk9e
    Friday, November 25, 2011 11:37 PM