none
Lync client "cannot synchronize address book information"

    Question

  • Can somebody please help me with some ideas how to troubleshoot this problem? Where to start? Lync error: "Cannot synchronize with the corporate address book because the file could not be found. Contact your support team with this information." Thanks in advance.


    Михаил Макеев
    Saturday, January 15, 2011 4:20 PM

All replies

  • Hi,

    Tey accessing the FE server FQDN via HTTPS from client PC. you should be able to access the IIS 7 home page. Also check your proxy settings in IE.

    Sunday, January 16, 2011 3:38 AM
  • Hi, please check the settings are stated in this KB.

    http://support.microsoft.com/kb/939530


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, January 17, 2011 6:23 AM
  • Thanks for your response. While accessing the FQDN (https://lync1.domain.local/) of our Lync FE I've got ERROR 403 - Access is Denied. Certificate is correct. Proxy settings is ok, we have TMG2010.
    о России думаю...
    Monday, January 17, 2011 6:59 AM
  • I can access the computer where we have OAB folder and the certificate is correct, but I also get error 403. Web distribution is enabled in Exchange server console for OAB. And it seems OAB is working for MAPI Outlook clients - I can see new users, folders and etc.


    о России думаю...
    Monday, January 17, 2011 7:16 AM
  • Check this folder for any files:

    C:\Users\<User Profile>\AppData\Local\Microsoft\Communicator/<User’s SIP Address>
    If you see galcontacts.db please remove it and restart the client.

    Are all clients failing or just one?

    If its all I would verify the permissions on the website.

    thanks

    Mike

    • Proposed as answer by Stuart Carter Thursday, October 20, 2011 8:40 AM
    Tuesday, January 25, 2011 11:24 PM
  • Check this folder for any files:

    C:\Users\<User Profile>\AppData\Local\Microsoft\Communicator/<User’s SIP Address>
    If you see galcontacts.db please remove it and restart the client.

    Are all clients failing or just one?

    If its all I would verify the permissions on the website.

    thanks

    Mike

    Removing the galcontacts.db & galcontacts.db.idx files fixed the sync issue for me.

    Cheers

    Stuart

    Thursday, October 20, 2011 8:42 AM