none
"The Version of this file is not compatible with the version of windows you're running"

    Question

  • I am trying to run the \setup\amd64\setup.exe for lync 2010 std on a new instlall of windows 2008r2 w spak1 and when I run setup.exe I get the message that the version of the file is not compatible with the version of windows you're running.  Check your computer's system information to see whether you need an x86 (21bit) or x64 (64-bit) version of the program.  Any ideas why setup.exe will not launch on a 2008r2 spk 1 OS?
    Mike
    Monday, August 29, 2011 9:28 PM

Answers

All replies

  • Well 2008 R2 is definitely 64-bit and Lync Server is only available in a 64-bit download.  My suggestion would be to redownload the installation package.  Your current download may be corrupt. Make sure you run it locally on the server and not from a network share.


    Tim Harrington | MVP: Exchange | MCITP: EMA 2007/2010, MCITP: Lync 2010, MCITP: Server 2008, MCTS: OCS | Blog: http://HowDoUC.blogspot.com | Twitter: @twharrington
    Tuesday, August 30, 2011 1:30 AM
  • I will do the download and see what happens.  Do you know if there is an issue with the setup.exe and Service Pack 1 for r@
    Mike
    Tuesday, August 30, 2011 2:30 PM
  • Ok once I downloaded a new copy of the iso everything worked.  Thank you
    Mike
    Tuesday, August 30, 2011 3:47 PM