none
The Lync Server Access Edge service terminated with service-specific error %%-1008124830.

    Question

  • Microsoft Lync Server 2010 Deployment Log Collapse All Actions
    Action Action Information Time Logged Execution Result
    start-cswindowsservice Completed with errors
    Start Services 9/4/2012 8:51:17 AM Completed with errors
         Host name: lync-edge.starways.com 9/4/2012 8:51:17 AM
         Service start complete "Lync Server Replica Replicator Agent (REPLICA)". 9/4/2012 8:51:17 AM
         Service start "Lync Server Access Edge (RTCSRV)". 9/4/2012 8:51:17 AM
         Error: Service "Lync Server Access Edge (RTCSRV)" failed to start within the expected timeframe: System error.. 9/4/2012 8:51:18 AM Error
         Service start complete "Lync Server Web Conferencing Edge (RTCDATAPROXY)". 9/4/2012 8:51:19 AM
         Service start complete "Lync Server Audio/Video Authentication (RTCMRAUTH)". 9/4/2012 8:51:19 AM
         Service start complete "Lync Server Audio/Video Edge (RTCMEDIARELAY)". 9/4/2012 8:51:19 AM
    Command Status: Command processing is complete. 9/4/2012 8:51:19 AM
    Command Status: Command run is complete. 9/4/2012 8:51:19 AM

    I checked all the external ip address and Certificates which are configured correctly and even the 443,444,5061 ports have all been open.

    Tuesday, September 04, 2012 5:59 AM

Answers

All replies

  • Had you assigned the correct certificate with its FQDNs (SN & SAN) before starting the services?

    Hope this helps.


    James Ooi MCITP Lync Server 2010 | Blog: http://jamesosw.wordpress.com | Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread

    Tuesday, September 04, 2012 8:31 AM
  • Hi,

    Your problem is a certificate issue. You must be sure that the certificate is bind to your Web Services.

    Here's an article talking about your problem : http://social.technet.microsoft.com/wiki/contents/articles/9840.troubleshooting-lync-server-error-1008124830-en-us.aspx

    Hope this help !

    Regards,


    Adrian TUPPER - ABC Systemes - http://thelyncexperience.blog.com/ If answer is helpful, please hit the green arrow on the left, or mark as answer Thank you

    • Proposed as answer by adrian.tupper Wednesday, September 05, 2012 2:42 PM
    • Marked as answer by Kent-Huang Tuesday, September 18, 2012 6:00 AM
    Tuesday, September 04, 2012 8:44 AM
  • Hi,

    Have you checked the event log on the Edge server if the relevant error message is displayed? The error message is related to the CRL of the internal Lync server. You can try to modify your CA configuration to include a HTTP CRL Publishing point or disable CRL checking on the Edge server. For details:

    http://social.technet.microsoft.com/Forums/en-US/ocscertificates/thread/c7d8d114-a9b8-4c3d-b311-bcfeb66bfecb/


    Regards,

    Kent Huang

    TechNet Community Support ************************************************************************************************************************ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question.


    • Edited by Kent-Huang Wednesday, September 05, 2012 6:17 AM
    • Marked as answer by Kent-Huang Tuesday, September 18, 2012 6:00 AM
    Wednesday, September 05, 2012 6:17 AM
  • Hi,

    This issue may come if the edge server published IP Address in the topology and the physical IP addresses are different.

    So check the Edge Server IP Address and Topology IP Address.

    Thanks,

    Santhosh


    Santhosh Sivaraman MCITP: Microsoft Exchange Server 2007/2010 | MCSE/MCSA

    Wednesday, June 26, 2013 7:33 AM