none
White screen trying to view meeting Share - Windows 8 RTM, Lync 2013 RTM

    Question

  • Using Lync 2013 RTM on Windows 8 RTM I'm unable to see a desktop or application shared in the meeting.  I'm simply presented with an empty white box.  Upon reviewing logs I see the following error in the Microsoft Office Alerts in the event viewer every time I click to accept the shared content.  I'm assuming this is what is preventing me from viewing the content of the meeting.  Unfortunately I've been unable to figure out how to resolve it.  Has anyone else encountered this and know how to fix it?

    "Microsoft Lync

    CLSID: {00000000-0000-0000-0000-000000000000}

    CATID: {9B179D6E-9BDB-454b-BE3D-89F9A792BD39}

    The ActiveX Compatibility setting disabled loading this object to help protect your security.

     

    P1: 1073695582

    P2: 15.0.4420.1017

    P3:

    P4: 0x80004005"


    Thursday, October 25, 2012 9:00 PM

Answers

  • Hi Ben,

    First thing i will say to try is disable the active x components from IE.

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\ActiveX Compatibility

    Check if that resolves it, then from there if you wanted you can look into what Active X component is being blocked.


    Jamie Smith | MCITP: Lync 2010 / Exchange 2010 | MCSA: Windows Server 2012 | wwww.jsmithnz.com

    • Marked as answer by Ben Stegink Thursday, October 25, 2012 11:20 PM
    Thursday, October 25, 2012 10:24 PM

All replies

  • Hi Ben,

    First thing i will say to try is disable the active x components from IE.

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\ActiveX Compatibility

    Check if that resolves it, then from there if you wanted you can look into what Active X component is being blocked.


    Jamie Smith | MCITP: Lync 2010 / Exchange 2010 | MCSA: Windows Server 2012 | wwww.jsmithnz.com

    • Marked as answer by Ben Stegink Thursday, October 25, 2012 11:20 PM
    Thursday, October 25, 2012 10:24 PM
  • Jamie,
         Thanks, I just deleted the {00000000-0000-0000-0000-000000000000} registry in that location (after backing it up first of course:) ) and that seems to have resolved the problem.

    Thanks again
    ~Ben
    • Proposed as answer by natemclean Wednesday, December 12, 2012 10:17 PM
    Thursday, October 25, 2012 11:20 PM
  • Hi,

    Thank you for sharing the information. It is useful for others who may encounter similar issues. You time and effort are appreciated.


    Regards,

    Kent Huang

    TechNet Community Support ************************************************************************************************************************ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question.


    • Edited by Kent-Huang Wednesday, October 31, 2012 9:45 AM
    Wednesday, October 31, 2012 9:45 AM
  • I've searched and searched for a resolution to this problem and this is it.  Thanks!

    Wednesday, December 12, 2012 10:18 PM
  • Thanks! This affects Windows 7 too. I've been messing with installing latest nvidia drivers, reinstalling directx.. every time new drivers have come out for months trying to resolve it before finding this and discovering I had the exact same error showing up every time someone tried to share in a meeting.
    Tuesday, April 16, 2013 12:39 AM
  • Thanks. I had the same issue with Windows 7 and Lync 2013 and removing the registry key solved the issue.
    Monday, May 13, 2013 8:35 AM
  • Hi Ben, roughly what date did you install Lync?  Do you receive an error message from the client itself (not in the event logs)?  Is this the error: http://social.technet.microsoft.com/Forums/en-US/lyncconferencing/thread/71fca51a-64ed-41c3-8079-0f290588a716

    Thanks...

    Monday, May 13, 2013 3:57 PM
  • Hi,

    In Windows 7 and HP laptop (I do not remember exactly what was the model ) but the driver was Intel HD 3000 or 4000.
    There was a problem even though the video card drivers are detected as Intel HD.
    Every time there was a video call, you could see only one side,and  only a white window.
    Once, I removed the video card driver "the identified" and made it generic, you could view the two sides together without any  "white window".
    So I went to update the graphics card driver from HP's site - And problem solved (Even without changing the registry)

    Of course, the change in the registry is effective through distribution to all users via a script,
    But I am sure that I understood what he may have an impact.

    I do not know why, but a large issues in lync are solved simply at replacing the video card driver....

    thanks.

    Israel Chemo

     

    Tuesday, July 09, 2013 7:33 PM
  • Wow, it worked for me.

    Thanks.

    Thursday, August 08, 2013 7:45 AM
  • Worked for me but note there are different locations depending on 32 or 64 bit version of Lync/Windows

    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Internet Explorer\ActiveX Compatibility\{00000000-0000-0000-0000-000000000000} (if using LYNC 2013 32 bits on Windows 7/8 64 bits)

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\ActiveX Compatibility\{00000000-0000-0000-0000-000000000000} (if running LYNC 2013 64 bits or running LYNC 2013 32 bits on Windows 7/8 32 bits)

    • Proposed as answer by Cliff Colvin Monday, February 03, 2014 7:10 PM
    Wednesday, September 25, 2013 3:54 PM