none
Full Lync Client Join Meeting link does not open Lync meeting

    Pregunta

  • This is just happening for one user.  Default browser is IE.  When he clicks on the Join URL (or copies and pastes into IE), you get the same splash screen that you would get if you didn't have Lync installed at all.  Thoughts?  Win 7 64-bit.  This was working up until today for this user.  I have uninstalled and re-installed Lync, same problem.
    • Editado AR5 martes, 20 de marzo de 2012 19:11
    martes, 20 de marzo de 2012 19:10

Respuestas

  • I realize I never followed up.  No amount of tweaks within IE solved this problem.  User had their PC rebuilt, all better afterwards.
    • Marcado como respuesta AR5 viernes, 03 de agosto de 2012 20:03
    viernes, 03 de agosto de 2012 20:03

Todas las respuestas

  • Hi,

    Is the user externally or internally? You can ask the user to test the issue on another computer.

    Please also check if the Lync client on this computer is latest version. To check the versions of Lync clients:

    http://blog.danovich.com.au/2011/02/16/find-versions-of-lync-clients/

    Regards,

    Kent

    miércoles, 21 de marzo de 2012 3:03
  • Hi,AR5,

    It seems there is something changed on this user's computer,would you please check if the Microsoft silverslight installed on that computer?

    Also please check if you have enabled the meet add-in in outlook with the following KB artcile.

    http://support.microsoft.com/kb/940782 

    Besides please try to reset IE on that computer to default configuration and try again.

    B/R

    Sharon


    Sharon Shen

    TechNet Community Support

    ************************************************************************************************************************

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question.


    jueves, 22 de marzo de 2012 6:15
    Moderador
  • Sorry, I've been sick since I posted this.

    None of those worked.  Silverlight installed, plugins/addins enabled IE is default browser.  My next step is to upgrade to IE9.

    jueves, 29 de marzo de 2012 14:13
  • You should check if IE is still default browser. It sounds like it is anither browser. We see the same even that IE is default browser to start with but when they install Google Crome it is changed and I see it when the user mail me a prins screen of the splash screen
    domingo, 01 de abril de 2012 15:56
  • Hi,AR5,

    Any updates?

    If still no luck please try to reinstall you Internent Explorer and Lync client(Note:please remove the sip profile on this computer) then try again.

    B/R

    Sharon


    Sharon Shen

    TechNet Community Support

    ************************************************************************************************************************

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question.


    lunes, 02 de abril de 2012 8:39
    Moderador
  • Try using without audio option.
    lunes, 02 de abril de 2012 17:34
  • AR5,

    Please verify that IE 32 bit is the default web client.  I have seen this where a user has the 64 bit IE as their default.


    BBB

    lunes, 02 de abril de 2012 18:49
  • Hi AR5,

     

    If the issue persists, you can try to check if the intranet and trusted sites are using the internet explorer protected mode. Kolbicz had the same issue in another case:

    http://social.technet.microsoft.com/Forums/en-US/ocsclients/thread/2176edab-a060-4cdd-8cba-6d211f14060b

     

    Regards,

    Kent

    martes, 03 de abril de 2012 7:24
  • I realize I never followed up.  No amount of tweaks within IE solved this problem.  User had their PC rebuilt, all better afterwards.
    • Marcado como respuesta AR5 viernes, 03 de agosto de 2012 20:03
    viernes, 03 de agosto de 2012 20:03