none
Getting event log warnings

    Question

  • On our Lync server (on Windows 2008 R2) we are getting several events in the event viewer. The event looks like this :

    WARNING:GetAndPublish web service failed due to an internal errorRequest Details - Entity: [user.name@domainname.com], Device Id: [{FCC7817F-2046-537C-893A-9AAF8D665984}], Authenticated User: [sip:user.name@domainname.com].Cause: This is an unexpected failureResolution:Re-start the web server. If you see this error continuously, examine the server traces and contact product support. (ID 47055 LS UserPin Service) 6/27/2011 5:55:53 AM **

    This error is keeping back on the server with several usernames.

    We are running Lync server 2010 4.0.7577.0

    Does anyone have the same problem or does anyone has an idea how  to get rid of this warning. All Lync services seems to be working, IM, A/V etc. does work.. But the warning keeps comming back.

    lundi 27 juin 2011 06:24

Toutes les réponses

  • Hi,

    May I recommend you use the Lync server logging tool to trace the following services: UserPinService, UserServices and Webinfrastructure? Analyze the traces in the Snooper tool (ResKit). Hopefully, the traces will tell you more.

    (Have you tried running th ebest practice analyser to see if there are any issues in your deployment?)

     


    Lasse Wedø,
    Blog:Tech@work, Twitter: @lawedo

    Please take a second to hit the green arrow on the left if the post was helpful, or mark it as an answer if it resolved your issue.
    lundi 27 juin 2011 09:11
  • Hi,

    May I recommend you use the Lync server logging tool to trace the following services: UserPinService, UserServices and Webinfrastructure? Analyze the traces in the Snooper tool (ResKit). Hopefully, the traces will tell you more.

    (Have you tried running th ebest practice analyser to see if there are any issues in your deployment?)

     


    Lasse Wedø,
    Blog:Tech@work, Twitter: @lawedo

    Please take a second to hit the green arrow on the left if the post was helpful, or mark it as an answer if it resolved your issue.


    The BPA only says :

    VMware detected
    Server <servername> is running VMware virtualization software. See Lync Server 2010 virtualization whitepaper for implementation details.

    I am running the logging tool now, and will analyze it with the Snooper tool. I will come back on that one.. But the BPA only has an VMware warning, thats it..

    lundi 27 juin 2011 10:57
  • Hi,Rob,

    Do this several user have another device like an IP phone try to connect to Lync server(without USB cable connect to computer)?

    If so could you please check whether their devices have downloaded the web server's certificate chain and generated a certificate for the user on the device,published it in the user store and returned it to the device?

    You can check the link below to get more information about receive and publish certificate

    http://technet.microsoft.com/en-us/library/gg425735.aspx 

    More details about Device connection process and authenticate process for your reference:

    http://technet.microsoft.com/en-us/library/gg398261.aspx

    http://technet.microsoft.com/en-us/library/gg413090.aspx

    Hope these useful!

    Regards,

    Sharon

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    mardi 28 juin 2011 02:53
    Modérateur
  • i,Rob,

    Any update here?

    If you fix your issue please kindly share the solution with us.Thanks!

    Regards,

    Sharon


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    mercredi 6 juillet 2011 05:40
    Modérateur
  • The error still occurs :(

    vendredi 8 juillet 2011 13:21
  • Did you find anything interresting when analyzing the logfiles?
    Lasse Wedø,
    Blog:Tech@work, Twitter: @lawedo

    Please take a second to hit the green arrow on the left if the post was helpful, or mark it as an answer if it resolved your issue.
    mercredi 13 juillet 2011 06:55