none
"File not found" when activating a feature

    Question

  • Hello,

    I developed a sandbox solution, deployed it, and activated the feature. Everything was going well for some weeks, and now suddenly I cannot activate the feature anymore. As soon as I click the activate button, I get a "File not found" error. I tried everything, rollbacked to a previous version of my solution, created a new site to activate the feature there, created another feature, another solution, nothing...

    Any ideas on what could be wrong?

    Monday, February 20, 2012 4:25 PM

All replies

  • Hi,

    I am not aware that sandbox solutions work in SharePoint Online/BPOS. If you hare using SharePoint online with an Office 365 account, you will want to post your question in the forums located at http://community.office365.com. If you have an on-premise install of SharePoint, you will want to post your question in the MSDN located at http://social.msdn.microsoft.com/Forums/en-US/category/sharepoint

    Thanks,


    Tim Muth

    Microsoft Online Services Technical Support

    Friday, February 24, 2012 4:58 PM
  • Hi Tim, Sandbox solutions work in Office365 as Office 365 includes a Sharepoint Online site collection. There's even an article in MSDN (http://msdn.microsoft.com/en-us/library/hh147180.aspx). Though Microsoft confuses us developers again as the response I have got from Microsoft support when I opened a ticket is that "Sandbox solutions are not supported". Go figure.
    Saturday, February 25, 2012 11:20 AM