none
missing OCS server setup in Livemeeting add-in for outlook 2010

    Question

  • I recently upgraded from Outlook 2007 to outlook 2010.

    I downloaded and installed the plugin for livemeeting.  It shows up in the ribbon so it is enabled.  it looks different than it did for 2007.  it looks like it only allows me to connect to a live meeting service, not my corporate OCS server.  In 2007 All I had to do was enter my corporate user name and password and it would connect to the OCS server.  In this version of the Addin, I have to enter a URl to do anything.  I don't have a URL.....

    Monday, April 16, 2012 1:56 PM

All replies

  • You can see in the screen shot.   Normally, I a text box would be listed above "Live Meeting Service" in this dialog where you set your services up.  The form looks strange too.

    Monday, April 16, 2012 6:24 PM
  • Hello,

    You need to use OCS client to connect your OCS Server. Please post this question to our OCS forum via:

    http://social.technet.microsoft.com/Forums/en-in/category/ocs

    Thanks,

    Kent

    Wednesday, April 18, 2012 5:10 AM
  • I am not sure what you mean.  I was able to use this plugin with OCS before, and I have co workers that still do the same with Office 2010.  The only difference is that there Tab in outlook says "Conferencing" like mine used to and mine says "live meeting"  ther version of the LMAddin.dll is the same on my machine and theirs.
    Wednesday, April 18, 2012 1:39 PM
  • Hi,

    Sorry for misunderstanding. Please try to look the original plugin for livemeeting in Outlook 2007 and copy the URL address for your corporate OCS Server, then paste it into new plugin in Outlook 2010 to test the issue.

    Regards,
    Kent

    Thursday, April 19, 2012 10:02 AM
  • When connecting to a corporate OCS server you don't need a URL you just enter in your login account.  see this screenshot for what I used to see and what others still see and notice the difference, i am just missing the sign-in name field, which I used to have.  The person who sent me this screen shot is also using outlook 2010, so don't know why it is different.l

    Thursday, April 19, 2012 1:25 PM
  • Hi,

    Have you Lync 2010 client installed on your computer? Here is test result on my computer.

    1.  The version of Office is 2010 on my machine. Lync 2010, Office Live Meeting 2007 and Live Meeting add-in installed on the computer. There is no Office Communications Server with Sign-in name in User Accounts.

    2. Removed Lync 2010 and installed OCS 2007 R2 clients, it showed Office Communications Server with Sign-in name.

    The issue may be caused by Lync client. When trying to install Lync client, it silently removes Communicator 2007 R2 configuration files for Live Meeting add-in.

    Hope the above information helps.

    Regards,

    Kent

    Friday, April 20, 2012 11:17 AM
  • That is not the solution unfortunately.  I just got around to trying to work on this.  I uninstalled the addin. I unstinalled Communicator 2007 R2, I unsintalled livemeeting.

    I reinstalled Livemeeting, I reinstalled Communiator 2007 r2, and I reinstalled the Addon.  My service configuration still looks the same as my original screen shot.

    I am using Office 64 bit, I wonder if you tried this on office 64 bit.

    Sunday, June 10, 2012 1:22 AM
  • Still have this problem... any help out there?
    Thursday, August 30, 2012 2:36 PM
  • I have this exact same issue. I need to connect the Outlook Live meeting conferencing add-in to my corporate OCS but dont get the option to sign in to OCS as should be.
    Tuesday, January 08, 2013 8:55 AM
  • I tried and tried,  but never got a fix
    Tuesday, January 08, 2013 5:09 PM
  • I got the same issue reported just couple days ago from one of my users and Kent-Huang's suggestion had worked.

    In my case, the user (running on Windows 7) was upgraded from Office 2010 to Office 2013, which also included Microsoft Lync. I removed Lync from Office 2013 in his computer, rebooted it and then launched Live Meeting 2007 from start menu. It started configuring itself automatically (as if it's being installed for the first time), and then Live Meeting 2007 was launched. I then got the "Sign-in name" field back in the User Accounts window.

    Hope that helps.


    Pman
    http://www.pmansLab.com/

    Tuesday, January 15, 2013 9:41 PM
  • I have a similar issue with Office 2013, Lync, and OCS.  Basically, when you install Lync it takes over your office integration and does not allow you to use OCS anymore.  How do we fix this.  Am using Lync but still want to use OCS for Live meeting.  How do I make that work?

    Wednesday, February 13, 2013 5:28 PM
  • Am using Lync but still want to use OCS for Live meeting.

    Eddie - I'd suggest you create a new thread for that question since it's kinda separate from the discussion of this thread.


    Pman
    http://www.pmansLab.com/

    Thursday, February 14, 2013 2:00 AM