none
Mail sent to resource boxes goes to "Deleted Items"

    Question

  • Hi,

    I have set up a Resource Mailbox in BPOS, and I want it to receive email. However, all emails sent to this resource goes to "Deleted Items". I understand that meeting requests should go here, but not normal email. Is there any configuration methods to solve this, or is this Microsoft's Policy not to accept email in resource mailboxes?

    Thanks for any input.

    Oeyvind Ellefsen
    CTO
    SSC.Net

     

    Wednesday, March 16, 2011 9:50 AM

Answers

  • Posting a problem often accelerate your own eager to solve the problem, so I actually found a way;

    Log in to OWA as an user with access to the resource, open the resource through "open another users mailbox", go to options -> resource settings. Remove the tick from the checkbox "Email messages", under Always delete the following when sent to this resource:.

     

    Problem solved, so this "fix" is a information to all you guys and girls out there facing this issue.

     

    Oeyvind Ellefsen
    CTO
    SSC.Net

    Wednesday, March 16, 2011 10:23 AM

All replies

  • Posting a problem often accelerate your own eager to solve the problem, so I actually found a way;

    Log in to OWA as an user with access to the resource, open the resource through "open another users mailbox", go to options -> resource settings. Remove the tick from the checkbox "Email messages", under Always delete the following when sent to this resource:.

     

    Problem solved, so this "fix" is a information to all you guys and girls out there facing this issue.

     

    Oeyvind Ellefsen
    CTO
    SSC.Net

    Wednesday, March 16, 2011 10:23 AM
  • This helped me A LOT. I had the exact same scenario as you, all incoming mail for a resource mailbox was being auto deleted.

    I could not find the exact setting you suggested but i disabled "Automatically process meeting requests and cancellations" and that did the trick, all mail now lands in the inbox as it should. Strangely, i have setup any number of these mailboxes before and never had this issue, i was not even aware this setting existed.

    This could cause more trouble if i later want to enable this setting for calendar functions..

    for now im just happy mail goes to the correct folder.

    cheers.

    Monday, May 14, 2012 10:10 AM
  • Thanks Oeyvind...

    The option you showed are very helpful.

    Monday, July 08, 2013 5:39 AM

  • This issue can occurs if the option "Delete non-calendar items" is checked in Resource Mailbox Properties under Resource Information Tab. Check this setting and unchecked the option. Now it will not move the emails which you sent to Resource Mailbox

    Cheers

    -Jitendra Mehra

    Thursday, August 22, 2013 5:34 AM