none
Audio from LiveMeeting over HDMI won't play

    Question

  • Hello,

    I am unable to plug in HDMI and hear the sound coming from LiveMeeting 2007. I can run a test sound from Windows 7 throught the HDMI sound device and I am able to hear other sounds coming from the PC, but when I go into the Sound & Video settings the HDMI audio is not present. I've also set the HDMI sound device as the default sound device and the audio of LiveMeeting still comes through the PC and not the surround sound (which as I have stated is connected through HDMI)

    HP Pavilion dv7 Notebook

    Windows 7 Professional x64 Edition Service Pack 1 Build 7601

    All drivers for sound devices have been updated.

    Any insight? If you have any other questions in regards to the setup please let me know.

    Wednesday, October 24, 2012 2:44 PM

All replies

  • No insight into this issue at all? I would like to remedy this if possible.

    Steven Dottoli IT Consultant Praxis Data Systems

    Tuesday, November 06, 2012 9:25 PM
  • I have the same problem, and reported too. It's frustrating coming to a Microsoft Live Meeting Forum, and not receive any kind of response ... :S
    Thursday, December 13, 2012 1:18 PM
  • I'm having this problem as well - took me a while to realize what was actually going on.  For some reason it doesn't seem to be honoring the Default Audio Device, and my HDMI device is not selectable in the LM client.

    When viewing the devices in the Control Panel -> Sound, I can see that audio is being sent through a different device (standard speaker/audio device -  this is what shows up in LiveMeeting Options) rather than the Digital Audio (HDMI) device - which is set as the default system device.

    Very frustrating.

    Wednesday, February 13, 2013 4:57 PM
  • I too have this issue

    Setup dell inspiron 17se win8 with hdmi connection to Epson projector with on board sound (verified everything else would play on it)

    After I started using this because Lync was too heavy over wifi to work well I thought great, but it turns out it's not just that I suck at setting up with my projector but that livemeeting  just doesn't work - ridiculous!

    Tuesday, June 11, 2013 6:47 PM