none
Outlook 2010 Add-in - Join The Meeting link in invite not working

    Question

  • After installing the latest add-in for Outlook 2010 (32 bit), I can turn a meeting invite into a live-meeting invite, but the "join the link" hyperlink in the meeting invite body is 'inactive' (i.e. it's not a hyperlink and has no URL behind it - it's just blue underlined text). The other hyperlinks in the invite work fine.

    I have looked at and followed the detailed unisntall/install instructions in the following thread, but the result is the same.

    http://social.technet.microsoft.com/Forums/en-US/olmexp/thread/68368171-5327-4fa7-9e34-0bebbff46258

    Many thanks,


    apwdfw.

    Friday, January 28, 2011 9:17 PM

Answers

  • Hi, is the problem only on one computer? Would you please try this behavior on other computers?

    If works on other computer, so this issue mostly comes from OS or registries issue, would you please complete removing LiveMeeting Add-in try again? How to remove LiveMeeting registries would you please check following document.

    http://technet.microsoft.com/en-us/library/bb663600(office.12).aspx

    If still doesn't work on other computer, would you please check launch "Meet Now" in web console is work properly as expect, if it also doesn't work when launch meeting from "web management console", would you please contact LiveMeeting online (by check following link) support get more help.

    http://support.microsoft.com/gp/livemeeting_oas


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Ben-Shun Zhu Wednesday, February 02, 2011 6:12 AM
    Monday, January 31, 2011 8:01 AM

All replies

  • Hi, is the problem only on one computer? Would you please try this behavior on other computers?

    If works on other computer, so this issue mostly comes from OS or registries issue, would you please complete removing LiveMeeting Add-in try again? How to remove LiveMeeting registries would you please check following document.

    http://technet.microsoft.com/en-us/library/bb663600(office.12).aspx

    If still doesn't work on other computer, would you please check launch "Meet Now" in web console is work properly as expect, if it also doesn't work when launch meeting from "web management console", would you please contact LiveMeeting online (by check following link) support get more help.

    http://support.microsoft.com/gp/livemeeting_oas


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Ben-Shun Zhu Wednesday, February 02, 2011 6:12 AM
    Monday, January 31, 2011 8:01 AM
  • Thanks for the response.

    http://technet.microsoft.com/en-us/library/bb663600(office.12).aspx

    This link you provided (above) goes to a page listing regsitry keys for LiveMeeting - are you suggesting I need to edit my registry in someway? If so, how?

    I will try on a separate machine in the next day, but I have tried 'meet now' from within the web console and it works without a problem.

    Thanks,

    apwdfw.

    Monday, January 31, 2011 3:20 PM
  • I provided that link for removing LiveMeeting registries.

    Would you please 1) uninstall LiveMeeting, 2) delete registries from here: HCU\Software\Microsoft\Live Meeting, 3) completely delete files from here: \Program Files (x86)\Microsoft Office\Live Meeting 8, 4) install the latest version of LiveMeeting


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, February 01, 2011 4:13 AM
  • Hi - I experience the same problem - it works fine if I choose meet now, the problem occure sometimes when I schedule a Live Meeting. We use the hosted versjon of Live meeting. It seems like it is a delay problem, the meeting is not ready to be accessed. If I wait for a while the link suddenly starts working. Looks like if you schedule a meeting to occure close to the time you book it it needs som time to register. Can that be true?
    Friday, March 25, 2011 11:24 AM
  • Hi ,

    Is there any update regarding to this issue?

    I have a client with the same problem - " Join the meeting " link is inactive.

    I tired to upgrade his office 2007 to office 2010.

    Also deleted live meeting outlook addin with all the registry values with no success.

    in addition -

    1. what is the maxium participants in a live meeting?

    2. Is there a connection between TeleConnfrence link and live meeting link.

    3. What about live meeting and recurring meetings - can i use in the same "join a meeting" link?

    Please help urgently - thanks in advnaced ,

    Vered

    Thursday, March 29, 2012 10:10 AM
  • Here's a recipe from Microsoft Support that actually works:

    Hello <Live Meeting Addin Sufferer>:

    Thank you for your response.
    I was able to verify that Microsoft Outlook Social Connector is a conflicting add-in for Outlook Conferencing Add-in, kindly disable/uncheck Microsoft Outlook Social Connector. Restart Outlook and try to schedule a test meeting. If ever the same thing happened, kindly follow the steps below:
    1. Remove Live Meeting Transport:
     Click File
     Click Account Settings then select Account Settings
     In E-mail Accounts window,  under Email tab, select Live Meeting Transport
     Click Remove button
    2. Uninstall the Microsoft Conferencing Add-in for Microsoft Office Outlook ("Programs and Features" in Control Panel.)
    3. Click on Start button, use Start Search box, then type C:\Windows\System32 and hit Ok.
     Look for LMXP32.DLL from System32 folder and rename it to LMXP32.dll.old
    4. Click on Start button, use Start Search box, then type REGEDIT or REGEDT32 and hit Ok.
     Remove registry key of Live Meeting under this path:
     HKEY_CURRENT_USER\Software\Microsoft\Live Meeting\ Add in
     HKEY_LOCAL_MACHINE\Software\Microsoft\Live Meeting\ Add in
    5. Install the New Version of the Add-in
     http://office.microsoft.com/en-us/help/download-the-conferencing-add-in-for-microsoft-office-outlook-HA010236890.aspx
     Click " Accept Terms and Install Add-in" link (64 bit)
     When prompted click Run.
     Open Outlook to confirm if the add-in is enabled.
    6. Configure the Add-in:
     Click Conferencing Tab
     Click User Accounts
     Under Live Meeting URL, enter the Live Meeting URL that you are using for your Conference Center
     Check the Checkbox that says "I enter Username and password to access my account"
     Enter Username and Password
     Click Test Connection
     You will receive a prompt that says "Your Live Meeting account has been successfully verified"
     Click OK
    7. Click Start, and then click Run. In the Open box, type regsvr32 msxml3.dll, and then click OK.
    Kindly schedule a Live Meeting to verify the resolution. Please let me know if ever you need assistance in doing the steps above and if your issue remains unresolved or if the steps above resolved your issue.
    You can reach me using the contact information below, and referencing the case ID 1174761167. If at any time you are unable to reach me update the ticket by replying to this email. If you require immediate assistance, please contact the next available Support Engineer by calling 1-866-493-282 (24-hour general support line).
    Thank you,
    <CSR Name>

    Thursday, April 12, 2012 5:22 PM
  • In the solution above you mention in point 5, to 'Click " Accept Terms and Install Add-in" link (64 bit)"'. Is the 64-bit version to be downloaded for 32-bit computer too? Please confirm.
    Thursday, July 05, 2012 9:35 AM
  • I did tried above steps and issue still exists with "Schedule a Live Meeting" :(, "Meet Now" option works as expected.

    -Ravi.

    Friday, December 14, 2012 4:43 PM