none
Office Communicator 2007 R2 has stopped working

    Question

  • I'm using BPOS. Everything installed fine. I'm using W7 RC Office 2007
    Also using Microsoft Sign In.
    After donwloading and installing Office Communicator 2007 R2 the program starts up, stops with error Microsft Office Communicator 2007 R2 has stopped working. Start up again and stops again .... this continues till I close the program.
    Any help would be nice

    THanks
    Paul Avontuur
    Friday, July 03, 2009 8:24 PM

Answers

  • Hi

    the problem has been solved.
    I installed the hotfix KB 972042 and that worked.
    And yes, it was related to the process to connect to exchange.

    Thanks

    Paul
    Sunday, July 19, 2009 7:46 PM

All replies

  • Hi

    I did a clean Vista SP 2 install. No other programs then Office 2007 SP2 and Sihn In for BPOS. (all English versions)
    INstalled Communicator and still having the same problem.
    After I sign in the program hangs after a minute or two.
    Error: Microsoft Office Communicator 2007 R2 has stopped working

    If I don't sign in, there's no problem!

    Any help would be nice

    THanks

    Paul Avontuur
    Saturday, July 04, 2009 12:26 PM
  • Hi Paul,

    It would be best to open a support ticket for this through MOAC.  Please try and include any details from the information that Windows provides.  Note you can find more details if look at the reliability report of your machine.  You can then double click on one of the OC crash items and it should show you quite a bit of detail, which you can include in the support ticket.

    As a note the problem is likely to be related to the process that OC goes through to connect to Exchange, this is why you see it start up ok, then stop after sometime as the background process of connecting to Exchange fails. 

    Regards
    Ross.
    Regards Ross Adams - MSFT
    Tuesday, July 07, 2009 5:02 PM
  • Hi

    the problem has been solved.
    I installed the hotfix KB 972042 and that worked.
    And yes, it was related to the process to connect to exchange.

    Thanks

    Paul
    Sunday, July 19, 2009 7:46 PM
  • Although this is an old thread I experienced a very similiar event. OC 2007 R2 would abend after a minute or so, provide a dialog box to restart it, click restart, then it would restart and abend again, in a continous cycle.

    However in my case the problem began AFTER changing the default email address for the user's account in MOAC, and then manually updating the sign-in address of Office Communicator via Tools > Options. Not sure if it makes a difference regarding this issue, but the new default email address was at a completely different domain.

    My issue was resolved once I clicked 'Reconfigure my desktop applications' under the 'Advanced Options' of the 'Online Services Sign In' tool. Apparently it was not sufficient to just reconfigure Office Communicator, but rather all needed to be reconfigured to resolve my issue.

    Hope this helps others.

    Tom

    Tuesday, February 15, 2011 7:18 PM
  • The Hotfix did not work for me.

    I'm using Windows 7 64 bit.  I have a laptop and a desktop.  The laptop OC works great.

    On the desktop, the instant I try to launch OC 2007 R2, I get an error:

    "Microsoft Office Communicator 2007 R2 has stopped working"

    I never get any application or anything, just that modal dialog.

    In the problem details are as follows:

    Problem signature:


      Problem Event Name: BEX

      Application Name: communicator.exe

      Application Version: 3.5.6907.244

      Application Timestamp: 4f0e0d95

      Fault Module Name: unknown

      Fault Module Version: 0.0.0.0

      Fault Module Timestamp: 00000000

      Exception Offset: 00000000

      Exception Code: c0000005

      Exception Data: 00000008

      OS Version: 6.1.7601.2.1.0.256.4

      Locale ID: 1033



    Additional information about the problem:


      LCID: 1033



    Read our privacy statement online:

     

    http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409



    If the online privacy statement is not available, please read our privacy statement offline:

     

    C:\Windows\system32\en-US\erofflps.txt

    Any help would be greatly appreciated!

    Monday, May 21, 2012 8:15 PM
  • Peter, is this for BPOS? 

    If it is, please open a case with support.

    If this is for OC on-premises, please follow up with your IT Admin or post in the OC forums: http://social.microsoft.com/Forums/is/category/officecommunicator.

    FYI, most issues with OC 2007 R2 can be resolved by downloading all the latest patches for Windows, Communicator, and Office as well as making sure you have the correct permissions and have an exception in your AntiVirus scanning policies (i.e. your AV is not scanning the communicator.exe application or blocking it entirely).

    Have a great day,

    Dan


    www.insecurityinc.info

    Monday, June 18, 2012 9:53 PM