none
Office 2010 Enable Content

    Frage

  • I have added "Allow Trusted Locations on my network (not recommended)" to my trusted locations. But still get the "Enable Content" Security Warning. The network locations I am referring to are mapped drives from a login script. What else must I do for the enable content to stop?

    Thanks

    sJMP

    Mittwoch, 9. März 2011 12:56

Antworten

  • Hi,

    If you want to disable protected mode in EXCEL 2010, follow the steps bellow:

    • Run Excel 2010.
    • Click on Office button, and select Options.
    • In the “Options” dialog, select Trust Center in the left pane.
    • Click on Trust Center Settings in the right pane.
    • Trust Center Settings

      Select Protected View in the left pane of “Trust Center” dialog.

      Disable any of all of the protected mode options as below by clicking the check boxes:

      Disable protected mode

      Disable protected mode

    • Click OK.
    Donnerstag, 10. März 2011 08:57
    Moderator