none
Images are not displayed in Outlook 2010, Win 7 64 bit

    Frage

  • Dear Sirs,
    I ask for help! I can not manage to set the display of images in Outlook 2010. I tried everything suggested on this forum, but nothing helped me to solve the problem. It seems to me that the problem is in software. Any advice is welcome. Thanks.
    • Bearbeitet Dzderic Samstag, 29. Oktober 2011 19:59
    Samstag, 29. Oktober 2011 19:59

Antworten

  • I had a similar problem.
    It shows only an empty placeholder, instead of the image.

    Try this: open Word - File - Options - Advanced - uncheck Show Picture Placeholders.
    Now, open Outlook E-mail and and the picture should be visible.

     

    Sonntag, 30. Oktober 2011 09:23

Alle Antworten

  • Is it showing a red X instead of the picture?
    Happily using SaasHost.net for hosted Exchange
    Sonntag, 30. Oktober 2011 01:25
  • Hi, Shawn761

    No.

    Just shows an empty spot where the picture should be. Any image that I am inserted  is displayed only a frame, not image. I don t know what to do? I try every thing from discussions that I find in this forum, and nothing helps.


    • Bearbeitet Dzderic Sonntag, 30. Oktober 2011 05:28
    Sonntag, 30. Oktober 2011 05:27
  • I had a similar problem.
    It shows only an empty placeholder, instead of the image.

    Try this: open Word - File - Options - Advanced - uncheck Show Picture Placeholders.
    Now, open Outlook E-mail and and the picture should be visible.

     

    Sonntag, 30. Oktober 2011 09:23
  • Alexandru, I tried that too, but it did not help. I am still thinking that it has some problem with the software. I see that the forum has a lot of people who have the same problems and could not solve.

    I hope someone reads this from Microsoft and will find a solution.

    • Bearbeitet Dzderic Sonntag, 6. November 2011 07:41
    Sonntag, 6. November 2011 07:39
  • Could you put a sample document here so we could take a look at it ?
    Sonntag, 6. November 2011 07:49
  • I just struggled with this for... too long.

    For Outlook, you need to change the Show Image Placeholders selection (uncheck the box) in the File/ Options/ Mail/ Editor Options/ Advanced/ Display e-mail content/ Show picture placeholders,

    And this was the important piece for me-  IN A MESSAGE - not under the Outlook program.  You need to open a message and go to selection in the message:


    • Als Antwort vorgeschlagen Dave1AM Montag, 26. März 2012 16:51
    Montag, 26. März 2012 16:51
  • Many thanks! THIS is what I was searching for! THAT option is reachable ONLY within a message options. Thanks again. Solved for me. :)


    • Bearbeitet alemarengo Mittwoch, 28. März 2012 09:35
    Mittwoch, 28. März 2012 09:34
  • I have been having this problem for over a month.

    The “Trust centre” settings did not solve the problem- nor Deleting the Regedit Security key

    I tried then a similar solution to Alexandru Dionisie solution -   

    Open an email, then File | Mail | in Compose mail - Editor Options | in Advanced - Display e-mail content - [] show_pictures_placeholder

    ouffff!

    .. and funny enough the tick box “show_pictures_placeholder” was un-ticked...

    >> but anyway it appears that just saying OK (leaving it un-ticked) solve the problem.!!!!

    Just FYI my problem was intermittent - the pics where sowing once every few days - just for a few emails and the start failing again.

    Also remember that the "show_pictures_placeholder " solution did work after I did delete the security key - but is a mystery what was the real solution (as it is still a mystery if it is going to last). :0)

     Morvi

    PS: ill let u know if it stays good

    -------ooo000ooo---------

     

    OK so this is the continuation “and end” of my experience

    - my solution did work for one day and failed again > so none of the solutions work for me including the SCANPST.exe or any of the settings

    - I manage to solve the problem by moving all the email folder by folder to a new PST file

    Note: the original PST files were 16 GB - moving folder out sis not reduced the file size, and the new PST file with all the old emails is not 2GB.

    Good luck
    • Bearbeitet morvi Montag, 23. April 2012 14:37 SOLVED
    Sonntag, 15. April 2012 21:21
  • This problem is happening for me on some email and not on others and is recent within the past four weeks

    It appears to happen on emails such as Facebook notifications or Constant Contact type emails where the image may be coming from a different server than the email server.

    None of the proposed solutions has worked completely for me. I did the Trust Center solution from both the main options location and an individual email. I deleted the registry folder. I did the Alexandru Dionisie solution regarding the pictures placeholder.

    No results other than to change the placeholder icon from a red x to the microsoft graphics icon.

    Dienstag, 17. April 2012 21:12
  • None of these worked for me either until I found this!

    http://www.sqlhack.net/2012/03/26/outlook-2010-cannot-view-images-only-empty-square-space/

    >>> If you cannot see the pictures , and only an empty square space in place of the image , pls follow these steps ,

    1) Open outlook 2010
    2) Open a new email
    3) File
    4) Options
    5) Mail
    6) Compose Messages -> Editor Options
    7) Advanced
    8) Scroll down to “Display Email Content” and uncheck “Show Picture Placeholders”
    9) Restart outlook

    VOILA !

    Cheers,

    Nexus.12

    • Als Antwort vorgeschlagen Dan Odom Donnerstag, 12. September 2013 15:13
    Montag, 18. Juni 2012 00:51
  • I was troubleshooting this very issue today and after trying all of the above with no success, I suddenly realized that Outlook 2010 was offering the option to view the image using the browser. I had just finished cleaning up the machine from a nasty malware infection that had hijacked the browser, so I decided that it might be a good idea to reset IE's settings back to default:

    Tools--> Internet Options--> Advanced--> Reset

    I would recommend you select the option to purge your personal settings (just to be thorough); don't worry about your Favorites, they will be retained.

    Wallah! Worked like a charm. So try all of the above first, but if you meet with failure, keep in mind that the issue may be IE due to it's tight integration with the OS and the Office application suite.

    Regards,

    Joe Luppens

    • Als Antwort vorgeschlagen Drunkinbeedance Freitag, 28. Dezember 2012 16:04
    Samstag, 14. Juli 2012 05:14
  • Oh yeah, one more thing: Outlook 2010 may also be affected by a full Secure Temp folder:

    http://www.slipstick.com/problems/red-xs-in-email

    Regards,

    Joe Luppens

    Samstag, 14. Juli 2012 05:18
  • Many thanks Joe, I've been trying to solve this issue for months and tried all the suggestions on various forums but hadn't thought of resetting IE.........as you say, it worked like a charm.

    Cheers!

    Peter.

    Donnerstag, 2. August 2012 21:18
  • THANK YOU! This works! I have seen this solution so many times but no one said that you can only get to that setting in a message. VERY APPRECIATED.
    Dienstag, 21. August 2012 19:17
  • THANKS A LOT Dave1am !!!

    You have resolved my problem which is present since 1 month.

    Congratulations !!

    Sébastien Quesney

    Dienstag, 9. Oktober 2012 21:13
  • I have tried all these suggestions, reset IE9, unticked all the right boxes in all the right places but still it won't show pictiures, only the placeholder triangle, square and circle. I have Office 2010 and Win 7 Ultimate, all fully up-to-date. I can't help feeling that there is a registry setting somewhere obscure that's causing the problem. Is it significant that I don't see C:\Users\Simon\AppData\Local\Microsoft\Windows\Temporary Internet Files\ Content.Outlook\? I am able to view hidden files & folders before anyone asks.
    Dienstag, 30. Oktober 2012 17:00
  • I have found Content.Outlook and deleted its contents. This hasn't altered the picture download situation, however.
    Montag, 5. November 2012 11:57
  • Thank you! I was having the same issue for days now and I've just tried this one. So far it has worked. Hopefully this will be the end of it.
    Donnerstag, 6. Dezember 2012 16:40
  • Thank you Dave... This worked :))))))))
    Sonntag, 30. Dezember 2012 13:26
  • Thank you Nexus.12 - I have been searching for months and tried everything and finally I have found that your solution has worked.

    Many thanks

    Rhon46

    Sonntag, 6. Januar 2013 08:56
  • This was it for me too! Thank you Higz Bozon! Resetting all the settings in IN. Here's what we had tried:

    -Ran Microsoft FixIt
    -Uninstalled/Reinstalled Outlook
    -Repaired Outlook
    -Deleted/recreated profile
    -Checked settings within Outlook

    That was the last technician, I have tried all kinds of settings in IE, Firefox, Outlook - including CHECKING the "image placeholders" thing and then turning it back off, along with disabling any security or blocking at all. FINALLY. I can't wait to email the last tech, he'll blow his lid over this.

    -Steve

    Montag, 14. Januar 2013 22:22
  • I am a Technet Standard subscriber. Outlook 2010 Pro in Win 7 Ultimate has had this problem for months now. I have tried every solution suggested, ticked and unticked every box, checked registry settings, uninstallled and reinstalled Office with a new download from Technet. Still I can't get images to show.

    I have been trying for months to fix this and have run out of ideas. Can anyone help?


    • Bearbeitet sluice Dienstag, 26. Februar 2013 15:57
    Samstag, 19. Januar 2013 19:54
  • I'm also Outlook 2010 with Win 7 Ultimate.  All the above posts have been really helpful, and I now see images in picture placeholders in every outlook message I receive - except Facebook emails.  Can someone explain to me why Facebook emails still just show the picture placeholders (not red x's) and not the images themselves.  I'd swear I had it working for a while, but nothing I do helps now.  Again, other images display correctly.  Thanks.
    Dienstag, 29. Januar 2013 20:11
  • This worked great, Except you have to open Outlook again and uncheck the show picture place holders box from outlook and then close/reopen and it will work properly.  Thanks for this!!
    • Bearbeitet RicanoR Dienstag, 29. Januar 2013 21:47
    Dienstag, 29. Januar 2013 21:47
  • I was getting this issue on 1 users Windows XP PC with Outlook 2007. She was getting a blank rectangle with a border (no x or any other symbol inside it)

    No Outlook setting or registry key fixed it.

    What seemed to fix it was going to Control Panel > Internet Options (inetcpl.cpl) > Advanced.

    I reset IE to it's default settings and also clicked the "Restore Advanced Settings"

    This didn't seem to work after restarting Outlook so I then looked at the proxy settings. We are set up to use a proxy but I tried un-ticking the proxy box and restarting IE. Browsing didn't work so I put the proxy settings back in.

    After that Outlook started showing pictures again! I'm not sure if it was one particular setting or a combination of all of the above but it works


    Thom McKiernan (UK) @thommck | thommck.wordpress.com | MCSA | MCTS

    Mittwoch, 6. Februar 2013 14:53
  • THANK YOU Nexus.12

    OMG i was spending 2hrs on how all of sudden my pictures were gone and with your instructions they are up and running again. Whew. now next problem ugh

    Mittwoch, 27. Februar 2013 15:08
  • I have been trying for months to get a fix on this problem and have not yet received a satisfactory reply. I have tried all the suggestions in this forum and others with no luck. I would greatly appreciate some help.
    Samstag, 16. März 2013 11:41
  • I can not get images to load at all. I get a red X with the text "The linked image cannot be displayed. The file may have been moved, renamed, or deleted. Verify that the link points to the correct file and location."

    Nothing I have done can fix it. I've tried the Temporary Internet Files trick, no luck. I tried switching profiles, no luck. And no options fix it including the Trust Center and other options for showing/removing images.

    I did have a proxy set-up for a while and it seemed to not load images after I removed my proxy settings. I really don't know what to do. Uninstalling Outlook and reinstalling it does nothing.

    Edit: Actually, I found that Internet Explorer was set to Offline Mode, that was the problem. Opened IE, went to webpage, then closed it. When I restarted Outlook, bam, images loaded.
    Hope this helps!


    • Bearbeitet ahamling27 Mittwoch, 29. Mai 2013 19:09
    • Als Antwort vorgeschlagen ahamling27 Mittwoch, 29. Mai 2013 19:10
    Mittwoch, 29. Mai 2013 18:57
  • I have been trying for months to get a fix on this problem and have not yet received a satisfactory reply. I have tried all the suggestions in this forum and others with no luck. I would greatly appreciate some help.

    I'm having the same problem, no work arounds work for me at all. :(

    Edit: Actually, I found that Internet Explorer was set to Offline Mode, that was the problem. Opened IE, went to webpage, then closed it. When I restarted Outlook, bam, images loaded.

    Hope this helps!


    • Bearbeitet ahamling27 Mittwoch, 29. Mai 2013 19:08
    • Als Antwort vorgeschlagen ahamling27 Mittwoch, 29. Mai 2013 19:10
    Mittwoch, 29. Mai 2013 18:58
  • Thanks so much. :) It works well now.
    Dienstag, 3. September 2013 08:53
  • After much research and trying all the other options including opening the message and un checking the placeholder setting, starting outlook in safe mode, disabling add ins, reset IE settings and all of that; This option worked flawlessly.  Thank you very much
    Donnerstag, 12. September 2013 15:15
  • I was wondering what more could I try to do until finally this solution solved the issue.

    Many thanks.


    • Bearbeitet ETgjgjgjgjg Mittwoch, 18. September 2013 09:48
    Mittwoch, 18. September 2013 09:48
  • Greetings.

    Here is what worked for me..twice now. For me the pics stopped appearing and the little red box with the x started appearing. I know for a fact I DID NOT make any changes to the computer nor did anybody else.

    Call up regedit and go to

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Security and delete the OutlookSecurityTemp entry.

    Go to Control panel and select "programs and features" and select for Microsoft Office Professional Plus 2010. At the top you will see "organize, uninstall, change". Choose Change and then choose the "repair" option. People often forget about this and will try the hardest things to fix Outlook or anything in Microsoft office.  It will go through and repair any aspect of Microsoft Office including outlook that needs fixing.

    Once this is done, all the pics start showing up again in the emails. Since I know that nobody had changed anything on my computer this was the easiest and fastest way to correct the problem.

    Dienstag, 7. Januar 2014 06:07
  • This is a completely shameful situation on the part of Microsoft.  

    I am an IT professional and previously worked with a Microsoft partner for 6 years.  I have over the past 12 months tried all of the solutions mentioned above to allow images to be displayed in emails in Outlook 2010 (Windows 7, Internet Explorer 10).

    Some of the solutions - like deleting and recreating the Temporary Internet Files folder - worked for a couple of days and then the problem was back.

    Why has there been no patch from Microsoft to fix this issue with their software ?

    Based on how often I saw this issue in the company I worked for, it affects tens of thousands of users Globally.

    Microsoft give the impression now that they don't care any more about the quality of their software.

    Mike M

    Dienstag, 7. Januar 2014 10:45
  • If you have installed Google Chrome and subsequently uninstalled it, then reinstall Google Chrome, open MSIE and set MSIE to be your default browser.  Then, uninstall Google Chrome.  In many cases this works.  The problem in these cases lies with Google, not Microsoft.  If this fixes your problem, then send Google a nasty-gram instead of Microsoft. 

    The problem is easily recreated just by installing Chrome, making it the default browser, then uninstalling it.  Just about every Adobe update I get tries to sneak in an installation of Chrome and the problem recurs any time I forget to change MSIE back to the default browser before removing Chrome.

    My problem this time seems to be tied to the installation and removal of Quicktime.  Everything worked until I removed Quicktime.  Now, I don't get pictures in Outlook anymore.  I tried reinstalling Quicktime but no joy.

    Anyone had any experience with this?

    Donnerstag, 16. Januar 2014 03:21
  • Joe Luppens, Thank you very much for simple solution :) its work thank you
    Dienstag, 21. Januar 2014 00:57
  • Thank you! Thank you!
    Dienstag, 18. Februar 2014 03:08
  • This does not work
    Dienstag, 12. August 2014 23:19
  • this does not work
    Dienstag, 12. August 2014 23:19
  • this does not work
    Dienstag, 12. August 2014 23:20
  • this does not work
    Dienstag, 12. August 2014 23:20
  • Doesnt work... ANy other ideas?
    Dienstag, 12. August 2014 23:35
  • Did not solve for me!!  Still cannot display messages
    Dienstag, 12. August 2014 23:36