none
Visio 2013 startup problem "Please wait while Windows configures Microsoft Visio..."

    Frage

  • Hello,

    I am getting the "Please wait while Windows configures Microsoft Visio Professional 2013" window on every load of this program. I have found no resolutions from Google searches.  I have tried a full reinstall of Visio, registry modifications (per http://support.microsoft.com/kb/2685120?wa=wsignin1.0), tried running it in safe mode (still happens), tried a clean boot (still happens). I'm out of ideas. Does anyone know of a fix?

    Thanks,

    Nick

    Montag, 20. Mai 2013 19:50

Antworten

  • Hi,

    Try the following method:

    If you have an earlier version of Visio installed, such as Visio 2003 or Visio 2007 or Visio 2010, follow these steps:
    1.In Windows 7 or Windows Vista, click Start, click All Programs, click Accessories, and then select Run.
     In Windows XP, click Start, and then click Run.
    2.Type the following command, and then press Enter:
    reg add HKCU\Software\Microsoft\Office\15.0\Visio\Options /v NoReReg /t REG_DWORD /d 1
    3.(Optional) Instead of typing the command line, you can  copy it to your clipboard, right-click an empty section of the Run box, select Paste, and then press Enter.
    4.Verify that the problem is resolved.


    Jaynet Zhang
    TechNet Community Support

    Dienstag, 21. Mai 2013 06:24

Alle Antworten

  • Hi,

    Try the following method:

    If you have an earlier version of Visio installed, such as Visio 2003 or Visio 2007 or Visio 2010, follow these steps:
    1.In Windows 7 or Windows Vista, click Start, click All Programs, click Accessories, and then select Run.
     In Windows XP, click Start, and then click Run.
    2.Type the following command, and then press Enter:
    reg add HKCU\Software\Microsoft\Office\15.0\Visio\Options /v NoReReg /t REG_DWORD /d 1
    3.(Optional) Instead of typing the command line, you can  copy it to your clipboard, right-click an empty section of the Run box, select Paste, and then press Enter.
    4.Verify that the problem is resolved.


    Jaynet Zhang
    TechNet Community Support

    Dienstag, 21. Mai 2013 06:24
  • Are you running both Visio 2010 and 2013 side-by-side?
    Donnerstag, 23. Mai 2013 12:17
  • I'm having same issue.

    Tried command above. 

    Did not resolve it.

    Montag, 22. Juli 2013 15:56
  • I'm having the same problem.

    please wait while windows configures microsoft visio professional 2013

    I do not have any other versions of Visio installed, but I do have Office 2010 installed.  Could it be related to Office/Visio version mismatch?

    Running Win 7 64 bit.

    Perhaps related: double click on .vsd file brings up

    "Do you want to open or save this file?"

    and clicking Open just repeats it.

    Dienstag, 20. August 2013 20:15
  • I am having this same issue.  I also tried creating the registry described in the response tagged at the answer, but to no avail.

    I do not have any other versions of Visio installed, I did have Office 2010, which I uninstalled before installing Office 2013.

    Looking for other approaches to resolve.

    Dienstag, 8. Oktober 2013 23:53
  • Same problem here. We are moving from Office 2007 ProPlus to Office 2013 ProPlus. We uninstall the old version of Office but keeping Visio and Project 2007.

    Once Office 2013 has been installed, every time we start Visio 2007 it gives the "Please wait while Windows configures Microsoft Visio" message. Project 2007 works fine.

    I have tried the suggestion above, I have tried to re-register Visio manually with the /r option, I have tried Office repair. Nothing worked.

    I have checked that the .vsd extension points to Visio.Drawing.11 and it does.

    The only way to not show the message is to run Visio with the parameter /noreg which is not an option for us.

    Mittwoch, 16. Oktober 2013 09:04
  • This solved it for me, HKCR change:

    A repair/reinstall of Visio would typically fix this automatically, as would allowing Visio to finish configuring. However, if the repair/reinstall/configuration does not complete successfully, the user will continue to receive this message at each launch of Visio. To manually fix this issue, run 'regedit' and manually change the value of [HKEY_CLASSES_ROOT\.vsd] to Visio.Drawing.11 (if using the Visio client) or VisioViewer.Viewer (if using the Visio Viewer).

    Dienstag, 21. Januar 2014 19:14
  • I saw this recommendation, but when I open regedit, go to HKEY_CLASSES_ROOT and click on .vsd, I don't see any key there.  I do see what look like three folders underneath that:  PersistentHandler; ShellEx; and Visio.Drawing.11    Not sure what I'm supposed to change.  ??

    Freitag, 28. März 2014 19:39