none
Lync and CWA after decommision of backwards compatible site

    Frage

  • Hi,

    During the process of decommissioning our OCS environment I pointed CWA at our Lync Front end server as per the instructions in the migration guide on the technet site.  Since decommissioning our OCS FE and deleting Backwards Compatible site I am now unable to log in to CWA - This error occurs:

    A problem occurred and the session was ended. Please sign in again. If the problem persists, contact your system administrator.(Error code: 0-0-18401-0-0)

    I have added a Trusted application server to the Lync topology for our CWA server.

    Should CWA keep working or is there a requirement for a OCS2007R2 FE server to be in the organisation?

    Montag, 11. Juli 2011 02:02

Alle Antworten

  • Did you specify the Lync server as "Communications Server Next Hop FQDN" in the Virtual Web Server configuration?

     

    Drago


    http://www.lynclog.com
    Montag, 11. Juli 2011 02:32
  • Thats been done under next hop connections:

    Communications Server Next Hop FQDN:  LCS01.domain.com

    Communications Server Next Hop Port:  5061

     

    Where do you mean in Virtual Web Server configuration?  Is there another place I should be setting this?

    Montag, 11. Juli 2011 02:55
  • It have been for a while... as far as I remember, in "Create Virtual Server" wizard, there was a step to define "Next Hop". If you removed the OCS FE server, the next hop (if still points to the OCS FE) is no longer valid and must be re-pointed to the Lync FE server.

    Did you do any logging on Lync to see if CWA is reaching to Lync at all?

     

    Drago


    http://www.lynclog.com
    Montag, 11. Juli 2011 16:36
  • Hi,

    CWA can work with Lync server without ocs 2007 r2 pool.

    As a leacy role, CWA is included in Backwards Compatible site. If you delete Backwards, lync server doesn't recognize CWA existing. So it will refuse the acccess from CWA. 


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Dienstag, 12. Juli 2011 07:53
  • So you need to have backwards compatible site still there but can decommission all the FE servers?  I have already removed backwards compatible site, so is there anything I can do to get this talking again?
    Mittwoch, 27. Juli 2011 23:27
  • Have you tried to re-run the Merge tool? Even though the FE servers are gone, you might be able to discover the CWA server.

    There is also the following forum entry that may help you:

    http://social.technet.microsoft.com/Forums/da/ocsplanningdeployment/thread/14955948-bd82-4f83-8657-8a7a9e10459f

    It covers a similar situation and also points to the articles for deploying CWA with Lync.

    -Fred


    • Bearbeitet Fred Buecker Donnerstag, 23. Februar 2012 19:35 update hyperlink
    • Als Antwort vorgeschlagen Fred Buecker Dienstag, 28. Februar 2012 19:40
    Donnerstag, 23. Februar 2012 19:34