none
Outlook 2013 will not open correctly

    Frage

  • So I have just installed Office 2013 on a new install of Windows 7 as part of some evaluation work, my issue is when I open Outlook 2013, I get one, sometimes two blank windows with the title WORD either infront or sometimes behind the outlook window, and outlook doesn't display the preview of the email correctly. I have tried a repair option but that didn't help.

    I also looked in task manager and sure enough along with Outlook there are two instances of word, these all close if I exit outlook

    What I have found is if I have outlook full screen, the two word windows open infront of the outlook GUI, I can hit the X to close those and then I see outlook but the preview screen is not working, I have to open the email to see the body. If I put outlook in window mode (not max full screen) the two outlook windows open behind and I do get the preview screen and can not close them with the x button...

    Dienstag, 13. November 2012 01:46

Antworten

  • This is indeed a behavior unexpected. Generally, Word.exe would not launch with Outlook.exe automatically at the same time. There might be something background application or process interfers with the Outlook.

    At this time, please perform the following steps to troubleshoot the issue:

    1. Launch Outlook.exe with command switch-line "Outlook.exe /safe" to check the result. If it is gone, please disable add-ins or macro one by one to find the root.

    2. Perform a clean startup to determine whether background programs are interfering with your Outlook: http://support.microsoft.com/kb/331796 

    Let me know the result. Thanks.


    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    Mittwoch, 14. November 2012 05:57
    Moderator
  • OK so I did the safe start of outlook and the issue went away.... then I disabled the Matrox Power Desk service just like Mark Ouwehand and restarted Windows, opened Outlook normally and the issue is gone!

    I am also using a multi-monitor set-up but with the Matrox TripleHead2Go across three monitors and I am also using the latest Matrox driver that was just release to inlcude Win8 support, but I am running Windows 7 x64.

    So there seems to be some compatibility issue with Office 2013 and the Matrox Power Desk software?


    Oh and I am MBarrett the OP, just realized I am signed in with another live ID!
    Freitag, 16. November 2012 01:16

Alle Antworten

  • This is indeed a behavior unexpected. Generally, Word.exe would not launch with Outlook.exe automatically at the same time. There might be something background application or process interfers with the Outlook.

    At this time, please perform the following steps to troubleshoot the issue:

    1. Launch Outlook.exe with command switch-line "Outlook.exe /safe" to check the result. If it is gone, please disable add-ins or macro one by one to find the root.

    2. Perform a clean startup to determine whether background programs are interfering with your Outlook: http://support.microsoft.com/kb/331796 

    Let me know the result. Thanks.


    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    Mittwoch, 14. November 2012 05:57
    Moderator
  • Hi, I had the same issue with Outlook 2013 on Win7 x64 with a multi-monitor setup. I am using a Matrox DualHead2Go DP Edition, and their process Matrox.PDesk.HookHost.exe was causing the problem. When I end the process Outlook behaves normal again. But it resulted that my multi-monitor setup does not behave the way I want. I upgraded the Matrox software, but to no avail. I hope they will patch it soon.

    Hope this helped someone.

    Mark

    • Als Antwort vorgeschlagen Barrettusa Freitag, 16. November 2012 01:16
    Donnerstag, 15. November 2012 21:18
  • OK so I did the safe start of outlook and the issue went away.... then I disabled the Matrox Power Desk service just like Mark Ouwehand and restarted Windows, opened Outlook normally and the issue is gone!

    I am also using a multi-monitor set-up but with the Matrox TripleHead2Go across three monitors and I am also using the latest Matrox driver that was just release to inlcude Win8 support, but I am running Windows 7 x64.

    So there seems to be some compatibility issue with Office 2013 and the Matrox Power Desk software?


    Oh and I am MBarrett the OP, just realized I am signed in with another live ID!
    Freitag, 16. November 2012 01:16
  • OK so I did the safe start of outlook and the issue went away.... then I disabled the Matrox Power Desk service just like Mark Ouwehand and restarted Windows, opened Outlook normally and the issue is gone!

    I am also using a multi-monitor set-up but with the Matrox TripleHead2Go across three monitors and I am also using the latest Matrox driver that was just release to inlcude Win8 support, but I am running Windows 7 x64.

    So there seems to be some compatibility issue with Office 2013 and the Matrox Power Desk software?


    Oh and I am MBarrett the OP, just realized I am signed in with another live ID!

    Hi, this has been a problem for me as well.  I have a laptop that was running Win 7 Pro 64 bit and the Matrox TripleHead2Go across 2 monitors and could never find anyone else having this problem.  I have just recently upgraded to Win 8 Pro 64 bit and the problem remains.  It is very annoying to have the 2 word preview windows open and I wish there were a way to remove them without disabling the Matrox unit.  Has anyone found a solution?  Thanks.
    Freitag, 11. Januar 2013 12:07
  • Outlook 2013 will allow you to open an archived pst file - but then when you restart the machine it will generate the error 

    I am hoping than uninstall all windows software with the exception of windows 8 will resolve this issue.

    If not I will switch to my MAC running windows 7 using a third party software product

    Donnerstag, 17. Januar 2013 23:46
  • so the story continues

    from home this morning - same issues opening in safe mode

    go to my client site and outlook comes up in normal mode -

    indicates it can not find the archived pst file that resides on a network drive on my home network

    cancel the request to connect and outlook comes up in normal mode

    Freitag, 18. Januar 2013 19:46
  • HI

    I have the same issue with Office 2013 Outlook 2013, but with W8, Outlook crasjes after starting upp.(Same problem with Lync 2013)

    After investigating, I found out that the driver to Matrox M9138, the WDM one, was causing this. I found out, if I used the std driver in win8, Outlook worked. A soon as I uppdated to 4.03.00.147 WDDM NoWHQL W8 Beta, Outlook 2013 krasjet.

    Without the Matrox 4.03 xxx drivers, I can't use the 2 other screens, so this is not a option.

    It seems that its not the power desk app that is the issue, but the drivers....

    Not sure if this is something that must be solved in the Matrox driver, or Outlook 2013.

    My solution for this problem, was to dropp Office 2013, and  for 2010.....

    I hope this helps you guys to find a solution to this problem..... 

    I just came aware of that, the Matrox driver is in Beta... maybe the will solve this the next driver(been waiting since dec 2012)

    Kind Regards

    Jan B

    Norway



    JFB

    Mittwoch, 6. März 2013 10:31
  • For anyone looking at this, I just updated to the latest (May) drivers and the problems with Outlook are fixed. Also, the problems with Chrome are resolved (just showing a black screen), if you have seen them too!!

    Thanks

    Carl

    Mittwoch, 2. Juli 2014 09:20